Project

General

Profile

Bug #9928

Add MacBookPro11,5 to Broadcom known issues

Added by BitingBird over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
08/06/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

https://tails.boum.org/support/known_issues/index.en.html#index19h2 could list MacBook Pro11,5

$ sudo dmesg | grep MacBookPro
[ 0.000000] DMI: Apple Inc. MacBookPro11,5/Mac-06F11F11946D27C5, BIOS MBP114.88Z.0172.B00.1503301047 03/30/2015
$

$ sudo lspci vs 04:00.0
04:00.0 Network controller: Broadcom Corporation BCM43602 802.11ac Wireless LAN SoC (rev 01)
Subsystem: Apple Inc. Device 0152
Flags: bus master, fast devsel, latency 0, IRQ 31
Memory at b0800000 (64-bit, non-prefetchable) [size=32K]
Memory at b0400000 (64-bit, non-prefetchable) [size=4M]
Capabilities: [48] Power Management version 3
Capabilities: [58] MSI: Enable+ Count=1/16 Maskable 64bit+
Capabilities: [68] Vendor Specific Information: Len=44
Capabilities: [ac] Express Endpoint, MSI 00
Capabilities: [100] Advanced Error Reporting
Capabilities: [13c] Device Serial Number 1d-11-60-ff-ff-ee-a4-5e
Capabilities: [150] Power Budgeting
Capabilities: [160] Virtual Channel
Capabilities: [1b0] Latency Tolerance Reporting
Capabilities: [220] #15
Capabilities: [240] #1e
Kernel driver in use: brcmfmac
Kernel modules: brc$ sudo dmesg | grep MacBookPro
[ 0.000000] DMI: Apple Inc. MacBookPro11,5/Mac-06F11F11946D27C5, BIOS MBP114.88Z.0172.B00.1503301047 03/30/2015
$

(report in #7798)


Related issues

Related to Tails - Feature #7798: Support more Broadcom Wi-Fi chipsets Rejected 08/19/2014

History

#1 Updated by BitingBird over 4 years ago

  • Description updated (diff)

#2 Updated by BitingBird over 4 years ago

  • Related to Feature #7798: Support more Broadcom Wi-Fi chipsets added

#3 Updated by tsammut over 4 years ago

Thanks for looking at my comment in https://labs.riseup.net/code/issues/7798.

To be clear though, the wireless nic on the 11,5 doesn't appear in TAILS whether or not MAC spoofing is enabled. The dmesg/lspci output was from my primary OS (gentoo) running on the same hardware.

#4 Updated by mercedes508 over 4 years ago

  • Status changed from Confirmed to Rejected

Rejected because of #9930

Also available in: Atom PDF