Project

General

Profile

Bug #9906

Write a booklet on how to boot from Tails and find the doc to give with Tails USB

Added by BitingBird about 4 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/05/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
Promote
Blueprint:
Starter:
Affected tool:

Description

ellouan said he would give a hand with that


Related issues

Related to Tails - Feature #6863: Create slides that present Tails to the general public Confirmed 03/06/2014

History

#1 Updated by BitingBird about 4 years ago

  • Blocks Feature #9907: Add a small link in the footer of webpages like "found a bug?" linking to the contribute/doc documentation added

#2 Updated by BitingBird about 4 years ago

  • Blocks deleted (Feature #9907: Add a small link in the footer of webpages like "found a bug?" linking to the contribute/doc documentation)

#3 Updated by BitingBird over 3 years ago

  • Assignee deleted (BitingBird)

#4 Updated by u over 2 years ago

  • Status changed from Confirmed to Duplicate

I'm closing this as a duplicate of #6857.

#5 Updated by u over 1 year ago

  • Related to Feature #6863: Create slides that present Tails to the general public added

Also available in: Atom PDF