Project

General

Profile

Bug #9750

Feature #6090: Automated builds

Some active branches are not autobuilt in Jenkins

Added by intrigeri almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Elevated
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
07/17/2015
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

Looking at the jenkins-jobs Git repo history, it seems that e.g. feature/9513-OTR-v3 was never added to the autobuild setup. Any idea why? I suggest manually looking for other branches that may be missing, this should help pinpoint'ing the root cause of this problem.

History

#1 Updated by intrigeri almost 4 years ago

  • Parent task set to #5324

#3 Updated by bertagaz almost 4 years ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (bertagaz)

Root cause of this: last commit (f1d6a68) on this branch happened before the last release and the automated builds deployment. So that fits to our design. :)

#4 Updated by intrigeri almost 4 years ago

Root cause of this: last commit (f1d6a68) on this branch happened before the last release and the automated builds deployment. So that fits to our design. :)

OK, got it. Thanks!

Also available in: Atom PDF