Project

General

Profile

Feature #9699

Show the available space on the persistence volume.

Added by DanOver about 4 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/07/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
User interface design
Blueprint:
Starter:
Affected tool:

Description

Show the available space on the persistence volume.


Related issues

Related to Tails - Feature #10064: Warn when persistent volume is getting full Confirmed 08/20/2015

History

#1 Updated by intrigeri about 4 years ago

  • Assignee set to DanOver
  • QA Check set to Info Needed

What do you mean exactly? Where do you want to see that information?
Isn't it available via Nautilus (the file manager)?

#2 Updated by emmapeel about 4 years ago

I can see my available disk space if I click on File/Properties on any window of Nautilus (File Manager)
Is not appearing on the 'Status bar' on the Browser like it does, for example, on Ubuntu.
Not sure if it will mean overhead for the USB I/O though.

#3 Updated by intrigeri about 4 years ago

I can see my available disk space if I click on File/Properties on any window of Nautilus (File Manager)

Is this explained in the Nautilus documentation? If yes, then I think we can close this bug.

#4 Updated by DanOver about 4 years ago

It does not show the total available space on the persistence and how much is being used. This could be displayed more clearly in Nautilus, for inexperienced users. There's been overloading the persistence disk, the system does not identify when it is full.

#5 Updated by BitingBird about 4 years ago

Our nautilus doc is minimal: https://tails.boum.org/doc/first_steps/introduction_to_gnome_and_the_tails_desktop#index4h1

We could add how to see available space.

#6 Updated by intrigeri about 4 years ago

FWIW, as usual I'd rather not see us maintain a fork of the upstream doc. This is not a Tails-specific topic.

#7 Updated by emmapeel about 4 years ago

Well, it think is a bit Tails specific, because in nautilus in Ubuntu for example you can have this information in the bar at the bottom of the window (status bar?) when you select files (it tellls you for example '6M selected, 3Gb disk space available')

I don't know if it is because of nautilus configuration or because of the filesystem, but I never had to open the window in Debian or Ubuntu to see the available diskspace.

#8 Updated by intrigeri about 4 years ago

  • Assignee changed from DanOver to emmapeel

Well, it think is a bit Tails specific, because in nautilus in Ubuntu for example you can have this information in the bar at the bottom of the window (status bar?) when you select files (it tellls you for example '6M selected, 3Gb disk space available')

Thanks for the info. Now, Ubuntu is not very relevant here: to know if it's Tails specific, one should compare it with Debian Wheezy. Or, even better, compare Tails/Jessie with Debian Jessie.

#9 Updated by emmapeel over 3 years ago

  • Status changed from New to Rejected

Tested on Debian Jessie with Gnome, and the behaviour is the same as in Tails: No information on the bottom if nothing selected, or size and name of selected files if any.

So it may be a problem, but is not a Tails problem.

#10 Updated by intrigeri almost 3 years ago

  • Related to Feature #10064: Warn when persistent volume is getting full added

Also available in: Atom PDF