Project

General

Profile

Bug #9650

Adding Jenkins jobs is broken

Added by intrigeri about 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
06/28/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

I tried adding a couple Jenkins jobs, pushed, and they don't appear in the web interface. Presumably the work that was done a few days ago broke it. This causes problems for me as the RM in the last mile before the release, hence the high prio.

History

#1 Updated by bertagaz about 4 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (bertagaz)

They didn't appear because you have forgotten to change the name field when adapting the jobs yaml from another one. I did and they now are live. Glad the bug was that simple. :)

#2 Updated by intrigeri about 4 years ago

Thanks a lot! Sorry for the noise :)

Also available in: Atom PDF