Project

General

Profile

Feature #9643

FAQ: Add sentence about Tails on handheld devices

Added by BitingBird about 4 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
-
Start date:
06/24/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

We get the question a lot. We should edit https://tails.boum.org/doc/about/requirements to make a note specifying that

Tails doesn't work on smartphones and tables yet. 

On the FAQ:
Does Tails work on smartphones or tablets?

Not yet. Tails requires an x86 compatible processor: While Mac computers are IBM PC compatible since 2006, most smartphones and tablets contain ARM processors. But we are working on it!" 
and then link to #6064 ticket and blueprint.


Related issues

Related to Tails - Feature #6064: Handheld Tails Confirmed 07/10/2014
Blocks Tails - Feature #13423: Core work 2017Q3: Technical writing Resolved 07/05/2017

History

#1 Updated by mercedes508 about 4 years ago

  • Status changed from New to Confirmed

#2 Updated by BitingBird almost 4 years ago

  • Assignee set to BitingBird

#3 Updated by sajolida over 2 years ago

BitingBird: do you still plan to work on this?

#4 Updated by u about 2 years ago

  • Subject changed from FAQ: Tails for mobile to FAQ: Add sentence about Tails on handheld devices

#5 Updated by u about 2 years ago

#6 Updated by u about 2 years ago

  • Tracker changed from Bug to Feature
  • Description updated (diff)
  • Assignee deleted (BitingBird)
  • Starter set to Yes

Unassigning BitingBird who has not answered since some months.

#7 Updated by u about 2 years ago

  • Description updated (diff)

#8 Updated by muri about 2 years ago

  • Assignee set to sajolida

i have added two small bits to the requirements page and to the faq. i think the it was already pretty clear, but i've extended the wording a bit and added a link to the ticket.

i've pushed a branch to http://0xacab.org/muri/tails, branch 9643-handheld-devices

assigning to sajolida, as the technical writer, but no hurry i guess, as the change is really small.

#9 Updated by sajolida about 2 years ago

  • QA Check set to Ready for QA

#10 Updated by sajolida about 2 years ago

#11 Updated by sajolida almost 2 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Cool! I added a bunch of very minor improvements with 9de758261c..bcf2f61b68 and I'm pusshing.

Also available in: Atom PDF