Project

General

Profile

Bug #9610

Bug #7249: Truncated notifications

Update doc to untruncated notifications

Added by sajolida over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/18/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

As part of solving #7249 the screenshots of notifications that we have on /doc/get/verify_the_iso_image_using_gnome need to be updated and the <div class="bug"> removed.

History

#1 Updated by sajolida over 4 years ago

  • Parent task set to #7249

#2 Updated by intrigeri over 4 years ago

  • Status changed from New to Confirmed

#3 Updated by intrigeri over 4 years ago

sajolida wrote:

[...] and the <div class="bug"> removed.

Perhaps I'm missing something, but note that the proposed branch doesn't entirely fix the bug, it only improves things a bit. FYI you can check how it looks like with a nightly ISO built from experimental.

#4 Updated by sajolida about 4 years ago

  • Assignee deleted (sajolida)
  • QA Check set to Ready for QA

Done in 08b19bf.

#5 Updated by intrigeri about 4 years ago

  • Status changed from Confirmed to In Progress

#6 Updated by intrigeri about 4 years ago

  • Assignee set to intrigeri
  • % Done changed from 0 to 50

#7 Updated by intrigeri about 4 years ago

  • Status changed from In Progress to Fix committed
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

#8 Updated by intrigeri about 4 years ago

  • Assignee deleted (intrigeri)

#9 Updated by intrigeri about 4 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF