Project

General

Profile

Feature #9480

Feature #5734: Monitor servers

Set up a VM for monitoring tools experiments

Added by intrigeri over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
05/28/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Related issues

Blocks Tails - Feature #8645: Research and decide what monitoring solution to use Resolved 01/09/2015 09/28/2015

History

#2 Updated by intrigeri over 4 years ago

  • Blocks Feature #8645: Research and decide what monitoring solution to use added

#3 Updated by intrigeri over 4 years ago

... and ideally, create a disk (LVM) snapshot so that #9481 is easier.

#4 Updated by bertagaz over 4 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (bertagaz)
  • % Done changed from 0 to 100

Created monitor.lizard and sent connection informations to DrWhax and kurono.

It's a jessie VM, where I've in the end uninstalled the puppet package and disabled the puppet agent cronjob, so that it is setup like most of our VM but puppet won't interfer with the experiments.

I've taken a LVM snapshot at the end of the system setup: /dev/mapper/lizard-snap--monitor--system

#5 Updated by intrigeri over 4 years ago

It's a jessie VM, where I've in the end uninstalled the puppet package and disabled the puppet agent cronjob, so that it is setup like most of our VM but puppet won't interfer with the experiments.

I don't see why the base setup Puppet does (and manages) could interfere, especially in ways that can't be overridden in some .d directory, but I'm probably missing something. Anyway, works for me!

I've taken a LVM snapshot at the end of the system setup: /dev/mapper/lizard-snap--monitor--system

Yay!

Also available in: Atom PDF