Project

General

Profile

Bug #9405

New Tails Developer's OpenPGP key is not included in Tails

Added by kytv over 4 years ago. Updated over 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/14/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

While looking into #9402 I found the following keys installed in Tails 1.4:

pub   4096R/0xC436090F4BB47C6F 2014-07-11
pub   4096R/0xEC57B56EF0C43132 2013-07-24 [expires: 2018-07-23]
pub   4096R/0x1D2975EDF93E735F 2009-08-14 [expires: 2016-12-27]
pub   4096R/0x457080B5A072CBE3 2014-07-11
pub   4096R/0x1202821CBE2CD9C1 2010-10-07 [expired: 2015-04-30]

The new key

pub   4096R/0xDBB802B258ACD84F 2015-01-18 [expires: 2016-01-11]

is missing from that list.

History

#1 Updated by kytv over 4 years ago

  • Status changed from Confirmed to New
  • Priority changed from Elevated to Normal

This doesn't make sense since we do test this key. Or am I mistaken somehow?

#2 Updated by kytv over 4 years ago

  • Status changed from New to Rejected

Gah. Persistence in my test vm.

Also available in: Atom PDF