Project

General

Profile

Feature #9379

Feature #7544: Have a multiplatform Installer

Feature #8549: Have Tails Installer in Debian and Ubuntu

Installer: Make sure "upgrade from ISO" works outside of Tails

Added by u over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/12/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Installer

Subtasks

Bug #9349: Tails Installer logging location is unsafeResolved

Bug #9357: Document Tails installer packagingDuplicate

Feature #9358: Delete icons which we do not use from liveusb-creatorResolved

Feature #9698: Decide how exactly Tails Installer shall be made available in Debian and UbuntuResolved

Bug #10374: Drop Installer's dependency on isomd5sumResolved

Bug #10406: Tails Installer requires a GTK version newer than the one in Ubuntu 14.04 LTSResolved

History

#1 Updated by u over 4 years ago

In a first test run this seemed to work out of the box. Will test more.

#2 Updated by u over 4 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

I've successfully tested this several times now. Closing.

#3 Updated by intrigeri over 4 years ago

  • Assignee deleted (u)
  • Target version set to Tails_1.4.1

Also available in: Atom PDF