Project

General

Profile

Feature #9021

Consider including more dictionaries

Added by BitingBird over 4 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
-
Start date:
03/06/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

Hi!

A user reported today that they don't have a swedish dictionary in LibreOffice. Clawsmail presently has English, Arabic, German, Spanish, Persian, French, Italian, Portugeuse, Russian, and Vietnamese.

Shouldn't we include more dictionaries by default? If yes, it's broken. If not, maybe we should... if it's not possible/ if it has been discussed and the answer is no, I'll at least document it in the FAQ.


Related issues

Related to Tails - Feature #5962: Set default dictionary according to locale in the browser Rejected
Related to Tails - Feature #15543: Give a list of examples of nice software to install each time Confirmed 04/17/2018
Related to Tails - Feature #15807: Define & apply clear criteria for including dictionaries, fonts and language packs Resolved 08/18/2018

History

#1 Updated by intrigeri over 4 years ago

  • Status changed from New to Confirmed
  • Type of work changed from Code to Research

I guess this would be fixed by installing hunspell-sv-se.

However, so far we're only installing dictionaries for languages that are listed in the Greeter's default short list. If we start adding more, then we need either another criteria, e.g. "minimum number of native speakers around the world", or to evaluate how much it would add to the ISO size to install all available spell-checking dictionaries.

#2 Updated by intrigeri over 4 years ago

  • Tracker changed from Bug to Feature
  • Subject changed from Include more dictionaries to Consider including more dictionaries

#3 Updated by BitingBird over 4 years ago

  • Related to Feature #5962: Set default dictionary according to locale in the browser added

#4 Updated by u about 1 year ago

Can this be solved by Additional Software Feature?

#5 Updated by u about 1 year ago

  • Related to Feature #15543: Give a list of examples of nice software to install each time added

#6 Updated by u about 1 year ago

  • Status changed from Confirmed to Rejected

As there was no progress on this ticket since 3 years and I believe this might be solved by ASP, I'm closing this ticket. Reopen if you disagree.

#7 Updated by intrigeri about 1 year ago

Can this be solved by Additional Software Feature?

Yes for users who know about it, who don't get the hell out once they see the Synaptic interface, and eventually manage to find the name of the package they need.
No for everyone else.

#8 Updated by intrigeri about 1 year ago

  • Related to Feature #15807: Define & apply clear criteria for including dictionaries, fonts and language packs added

Also available in: Atom PDF