Project

General

Profile

Feature #9004

Feature #5464: Revamp Greeter interface

Feature #12069: Greeter revamp: phase 1.2

Greeter revamp: Rework the "remember" options for language settings

Added by sajolida almost 5 years ago. Updated 12 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
Internationalization
Target version:
-
Start date:
03/03/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
User interface design
Blueprint:
Starter:
Affected tool:
Greeter

Description

From the feedback from experts (#8235):

  • On person do not see that it's possible to remember the settings with the remember button.

Related issues

Related to Tails - Feature #5501: Persistence preset: locale and accessibility options (language, keyboard, and formats) in Greeter Confirmed 12/31/2015

History

#1 Updated by sajolida almost 5 years ago

  • Subject changed from Greeter revamp: Reword the "remember" options for language settings to Greeter revamp: Rework the "remember" options for language settings

#2 Updated by alant over 3 years ago

  • Parent task changed from #8230 to #11643

#3 Updated by alant about 3 years ago

  • Parent task changed from #11643 to #12069

#4 Updated by u over 2 years ago

  • Assignee set to alant
  • Priority changed from Normal to Low

I'm not sure this is relevant yet because we don't persist language options yet, right? So lowering priority.

#5 Updated by u over 1 year ago

  • Related to Feature #5501: Persistence preset: locale and accessibility options (language, keyboard, and formats) in Greeter added

#6 Updated by sajolida 12 months ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (alant)

I don't remember which version the feedback was on. I think we should redesign the whole thing once we get to work on #5501 so I'm rejecting this one.

Also available in: Atom PDF