Project

General

Profile

Bug #8924

Document difficulty to boot from Aegis hardware-encrypted USB

Added by goupille almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
Start date:
02/20/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

apparently that kind of device (pin secured) is locking up when powered off. it must be unlocked before starting the computer, then, during the boot, while the bar is loading, the USB stick seems to be briefly powered off, and the PIN must be entered again (fast) in order to complete the boot.

History

#1 Updated by BitingBird almost 5 years ago

It should be added to the known issues then.

#2 Updated by intrigeri almost 5 years ago

  • Subject changed from difficulty to boot from Aegis hardware-encrypted USB to Document difficulty to boot from Aegis hardware-encrypted USB
  • Category set to Hardware support
  • Status changed from New to Confirmed
  • Assignee set to goupille
  • Type of work changed from Research to End-user documentation

BitingBird wrote:

It should be added to the known issues then.

Indeed, assigning to goupille.

#3 Updated by goupille almost 5 years ago

ok i'll do that, I wasn't sure that this "power off" thing was expected.

#4 Updated by sajolida almost 5 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (goupille)

Fixed with commit 0cc8bfa.

#5 Updated by sajolida almost 5 years ago

  • Target version set to Tails_1.3

Also available in: Atom PDF