Project

General

Profile

Feature #8915

Document Nyx (arm)

Added by sajolida over 4 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Tor configuration
Target version:
-
Start date:
02/18/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
No
Affected tool:

Description

We've been shipping `arm` in Tails since 2011, and it's not mentionned anywhere in our doc. That should be fixed.

  • It should at least be listed in /doc/about/features.
  • We should also investigate which additional features it bring to advanced users (it runs in a terminal) and explain them in the Advanced Topics sections.

Related issues

Related to Tails - Feature #9811: Remove Nyx (arm) Resolved 07/29/2015
Blocks Tails - Feature #8927: Replicate Vidalia's ability to close arbitrary circuits Confirmed 02/21/2015

History

#1 Updated by intrigeri over 4 years ago

  • Target version set to Sustainability_M1

#2 Updated by intrigeri over 4 years ago

  • Blocks Feature #8927: Replicate Vidalia's ability to close arbitrary circuits added

#3 Updated by sajolida over 4 years ago

#4 Updated by intrigeri over 4 years ago

  • Subject changed from Document arm to Document Nyx (arm)

#5 Updated by sajolida about 4 years ago

  • Target version deleted (Sustainability_M1)

#6 Updated by spriver over 3 years ago

  • Assignee set to spriver

#7 Updated by sajolida over 3 years ago

spriver: right now it's seem to be broken see #9811#note-6. So the first thing would be to investigate this; if you feel like it of course, otherwise maybe drop you from this ticket :)

#8 Updated by spriver about 3 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (spriver)

Since #9811 is removing arm, I'm closing this ticket.

Also available in: Atom PDF