Project

General

Profile

Bug #8893

I2P Browser configuration includes Torbutton settings

Added by intrigeri about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
02/12/2015
Due date:
% Done:

100%

Feature Branch:
kytv:bugfix/8893-rm-torbutton-configs-from-i2pbrowser
Type of work:
Code
Blueprint:
Starter:
Affected tool:
I2P

Description

... while we've dropped the extension (#8752). That's in config/chroot_local-includes/usr/share/tails/i2p-browser/prefs.js. Any reason to keep these lines?


Related issues

Related to Tails - Bug #8752: I2P Browser includes Torbutton Resolved 01/20/2015

Associated revisions

Revision 141a9be4 (diff)
Added by kytv about 5 years ago

Remove TorButton configs from I2P Browser

The purpose of these settings was to show a green TorButton button in
the toolbar. Since this button is now hidden these settings can be
removed.

Will-fix: #8893

Revision 5090364e
Added by anonym about 5 years ago

Merge remote-tracking branch 'kytv/bugfix/8893-rm-torbutton-configs-from-i2pbrowser' into stable

Fix-committed: #8893

History

#1 Updated by intrigeri about 5 years ago

  • Related to Bug #8752: I2P Browser includes Torbutton added

#2 Updated by kytv about 5 years ago

  • Status changed from Confirmed to In Progress

#3 Updated by kytv about 5 years ago

  • Assignee deleted (kytv)
  • % Done changed from 0 to 40
  • QA Check set to Ready for QA
  • Feature Branch set to kytv:bugfix/8893-rm-torbutton-configs-from-i2pbrowser

#4 Updated by kytv about 5 years ago

#5 Updated by anonym about 5 years ago

  • Status changed from In Progress to 11
  • % Done changed from 40 to 100

#6 Updated by anonym about 5 years ago

  • QA Check changed from Ready for QA to Pass

#7 Updated by anonym almost 5 years ago

  • Status changed from 11 to Resolved

Also available in: Atom PDF