Project

General

Profile

Feature #8812

Feature #5301: Clone or backup system for the persistent volume

Feature #7049: Design a backup system for the persistent volume

Consider using Tails Installer to do backups

Added by sajolida over 4 years ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/27/2015
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Research
Starter:
Affected tool:
Installer


Related issues

Duplicated by Tails - Feature #10405: Clone persistent folder Duplicate 10/21/2015
Blocks Tails - Feature #9889: Decide a backup solution among possible candidates Confirmed 08/03/2015

History

#1 Updated by sajolida over 4 years ago

  • Parent task deleted (#7046)

#3 Updated by intrigeri almost 4 years ago

  • Type of work changed from Discuss to Research

Looks like a case with pros/cons should be made first, before we can discuss this.

#4 Updated by sajolida almost 4 years ago

  • Type of work changed from Research to Discuss

#5 Updated by intrigeri almost 4 years ago

  • Blueprint set to https://tails.boum.org/blueprint/backups#index7h2

#6 Updated by intrigeri almost 4 years ago

It's already on https://tails.boum.org/blueprint/backups#index7h2

Thanks, I had missed it -- sorry for the noise. Added that to the blueprint field, then.

#7 Updated by sajolida almost 4 years ago

  • Parent task set to #7049

#8 Updated by sajolida almost 4 years ago

  • Type of work changed from Discuss to Research

#9 Updated by sajolida over 3 years ago

  • Blocks Feature #9889: Decide a backup solution among possible candidates added

#10 Updated by sajolida over 3 years ago

#11 Updated by sajolida over 3 years ago

#12 Updated by sajolida over 3 years ago

#13 Updated by sajolida 11 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (tchou)

Tails Installer is being deprecated so I don't think it's the way forward either.

#14 Updated by intrigeri 11 months ago

Tails Installer is being deprecated so I don't think it's the way forward either.

IIRC we have no plans to deprecate it inside of Tails.

Also available in: Atom PDF