Project

General

Profile

Feature #8801

Feature #8415: Migrate from aufs to overlayfs

Test our file ordering profiling process vs. overlayfs

Added by intrigeri almost 5 years ago. Updated 19 days ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
-
Start date:
01/27/2015
Due date:
% Done:

0%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
Affected tool:

Description

This is about the process to update config/binary_rootfs/squashfs.sort. Entry points:

History

#1 Updated by intrigeri almost 5 years ago

  • Blocked by Bug #8483: Fix overlayfs support in live-boot upstream added

#2 Updated by intrigeri almost 5 years ago

  • Blocked by deleted (Bug #8483: Fix overlayfs support in live-boot upstream)

#3 Updated by intrigeri almost 5 years ago

  • Feature Branch set to feature/8415-overlayfs

#4 Updated by intrigeri over 4 years ago

anonym: I know you're overwhelmed too, but if this ticket can serve as "not urgent yet, so still fun, and we'll have to do it at some point anyway" procrastination, then don't hesitate taking it. FTR that's how I deal with the siblings of this ticket, and collective structured procrastination with you is fun!

#5 Updated by intrigeri over 4 years ago

  • Target version set to Sustainability_M1

#6 Updated by sajolida over 4 years ago

  • Target version changed from Sustainability_M1 to 2016

#7 Updated by intrigeri over 3 years ago

  • Target version deleted (2016)

Given we could do #10298 without migrating to overlayfs, we removed this from our roadmap at the summit this year.

#8 Updated by intrigeri 19 days ago

  • Description updated (diff)
  • Feature Branch deleted (feature/8415-overlayfs)

#9 Updated by denkxor 19 days ago

  • Status changed from Confirmed to Resolved

All the changes in the file order are explainable by the changes that happened since the 4.0 release. So everything looks ok. Closing this ticket.

Also available in: Atom PDF