Project

General

Profile

Bug #8741

Install intel-microcode on lizard

Added by intrigeri about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
01/19/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

Critical issues are fixed by that package.

History

#1 Updated by intrigeri about 5 years ago

  • Assignee set to bertagaz

bertagaz, want to take it as part of your shift?

#2 Updated by bertagaz almost 5 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (bertagaz)
  • % Done changed from 0 to 100

Installed the necessary packages on Lizard.

#3 Updated by intrigeri almost 5 years ago

  • Status changed from Resolved to In Progress
  • Assignee set to bertagaz
  • % Done changed from 100 to 50
  • QA Check set to Dev Needed

Commits 1b6ccc2 and 82e9c8c feels wrong: we don't need the contrib and non-free repo for all systems on lizard, only on the host. Luckily, that's a parameter, so you can just revert this commit, and instead pass the value you need to local::apt for the lizard host system only.

Besides, our team policy says we only install DFSG-free software, except firmwares. Enabling non-free on all lizard VMs would make it too easy, IMO, to break this rule without noticing.

#4 Updated by bertagaz almost 5 years ago

  • Assignee changed from bertagaz to intrigeri
  • QA Check changed from Dev Needed to Ready for QA

That's right. I've just pushed a fix, and am applying it on every systems. So far it works fine. Please have a look and close this ticket if it looks good enough to you.

#5 Updated by intrigeri almost 5 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

Great!

Also available in: Atom PDF