Project

General

Profile

Bug #8696

Hide the TBB logo in Tor Launcher

Added by intrigeri almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
01/14/2015
Due date:
% Done:

100%

Feature Branch:
feature/9031-tor-browser-4.5
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Tor Launcher

Description

As explained on https://trac.torproject.org/projects/tor/ticket/14122, the TBB logo in Tor Launcher may be confusing in the context of Tails. As seen on that ticket, an environment variable now allows to hide it. Shall we do that?


Related issues

Duplicated by Tails - Bug #6894: Change the Tor Browser Bundle icon in Tor Launcher Duplicate 03/10/2014
Blocked by Tails - Feature #9031: Upgrade to Tor Browser 4.5 Resolved 03/26/2015

Associated revisions

Revision 72ced045 (diff)
Added by anonym over 4 years ago

Hide the Tor logo in Tor Launcher (Will-fix: #8696).

Revision 80b90665
Added by intrigeri over 4 years ago

Merge remote-tracking branch 'origin/feature/9031-tor-browser-4.5' into devel

Fix-committed: #9031, #8696, #8092, #7647

Conflicts:
config/chroot_local-hooks/10-tbb

History

#1 Updated by bertagaz almost 5 years ago

  • Subject changed from Consider hiding the TBB logo in Tor Launcher to Hide the TBB logo in Tor Launcher
  • Type of work changed from Discuss to Code

During the last February 2015 meeting, we decided to do so.

#2 Updated by anonym over 4 years ago

  • Assignee set to anonym

#3 Updated by BitingBird over 4 years ago

  • Duplicated by Bug #6894: Change the Tor Browser Bundle icon in Tor Launcher added

#4 Updated by BitingBird over 4 years ago

marked #6894 as duplicate of this, although it's technically the opposite.

#5 Updated by anonym over 4 years ago

  • Status changed from Confirmed to In Progress

#6 Updated by anonym over 4 years ago

  • % Done changed from 0 to 50
  • Feature Branch set to feature/9031-tor-browser-4.5

#7 Updated by anonym over 4 years ago

#8 Updated by anonym over 4 years ago

#9 Updated by anonym over 4 years ago

#10 Updated by anonym over 4 years ago

  • Assignee deleted (anonym)
  • QA Check set to Ready for QA

#11 Updated by intrigeri over 4 years ago

  • Status changed from In Progress to 11
  • % Done changed from 50 to 100

#12 Updated by BitingBird over 4 years ago

  • QA Check changed from Ready for QA to Pass

#13 Updated by BitingBird over 4 years ago

  • Status changed from 11 to Resolved

Also available in: Atom PDF