Project

General

Profile

Feature #8646

Feature #5734: Monitor servers

Research and decide where to host the monitoring software

Added by intrigeri almost 5 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
01/09/2015
Due date:
% Done:

100%

Feature Branch:
Type of work:
Research
Starter:
Affected tool:

Related issues

Related to Tails - Feature #10244: Research and decide where to host the lizard failover Rejected 09/25/2015
Blocks Tails - Feature #8647: Install an OS on the machine that will host the production monitoring setup Resolved 12/15/2015
Blocked by Tails - Feature #8649: Specify our monitoring needs and build an inventory of the services that need monitoring Resolved 01/09/2015

History

#1 Updated by intrigeri almost 5 years ago

  • Blocked by Feature #8645: Research and decide what monitoring solution to use added

#2 Updated by intrigeri almost 5 years ago

  • Blocks Feature #8647: Install an OS on the machine that will host the production monitoring setup added

#3 Updated by Dr_Whax over 4 years ago

  • Assignee changed from bertagaz to Dr_Whax

#5 Updated by intrigeri over 4 years ago

  • Blocked by Feature #8649: Specify our monitoring needs and build an inventory of the services that need monitoring added

#6 Updated by intrigeri over 4 years ago

Specs will be on the blueprint created as part of #8649.

#7 Updated by intrigeri over 4 years ago

  • Target version changed from Tails_1.8 to Tails_1.5

#8 Updated by intrigeri over 4 years ago

  • Target version changed from Tails_1.5 to Tails_1.6

#9 Updated by intrigeri over 4 years ago

  • Blueprint set to https://tails.boum.org/blueprint/monitor_servers/

There's a section about hosting on the blueprint. DrWhax, please check it carefully and see if anything in there is wrong, unclear, missing, etc.

#10 Updated by Dr_Whax over 4 years ago

  • Target version changed from Tails_1.6 to Tails_1.5

#11 Updated by Dr_Whax over 4 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

The discussion was started to the relevant e-mail list and people.

#12 Updated by Dr_Whax about 4 years ago

  • Target version changed from Tails_1.5 to Tails_1.6

After some brainstorming of where we would like to host this machine. I send a e-mail to the first group on the list. I haven't heard back yet. Hence why i'm postponing.

#13 Updated by intrigeri about 4 years ago

After some brainstorming of where we would like to host this machine. I send a e-mail to the first group on the list.

I suggest emailing several of them at once (making it clear to them that you're asking to several groups).

#15 Updated by bertagaz about 4 years ago

  • Target version changed from Tails_1.6 to Tails_1.7

#16 Updated by intrigeri about 4 years ago

  • Related to Feature #10244: Research and decide where to host the lizard failover added

#17 Updated by intrigeri about 4 years ago

I could not find the system requirements for that machine. Where are they documented?

#18 Updated by Dr_Whax about 4 years ago

Requirements, depending on how long we want to store data.

1 CPU core.
512MB ram.
30GB of data.

#19 Updated by intrigeri about 4 years ago

  • Assignee changed from Dr_Whax to intrigeri

We'll know more about this at the end of next week. And then, depending on the info we'll have we should see how to go on, how much time it can take, and who will handle it.

#20 Updated by intrigeri about 4 years ago

Dr_Whax wrote:

30GB of data.

We'll see after #8652. 20GB could probably be fine.

#21 Updated by intrigeri about 4 years ago

  • Blocked by deleted (Feature #8645: Research and decide what monitoring solution to use)

#22 Updated by intrigeri about 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 10 to 100

We'll use our VM at tachanka, since it finally won't be used for its initial purpose.

Also available in: Atom PDF