Project

General

Profile

Feature #8419

Point back from persistence features to the relevant tools

Added by sajolida over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
Category:
Persistence
Target version:
Start date:
12/11/2014
Due date:
% Done:

100%

QA Check:
Feature Branch:
doc/8419-persistence_link_features
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

We currently have links from the tools (eg. Piding) to their corresponding persistence feature. But I could useful to have also a link from those persistence features back to the tools.


Related issues

Related to Tails - Feature #7694: Document email client Resolved 07/31/2014
Related to Tails - Bug #8423: Document that Pidgin can't open an account with Persistence enabled in Read-only mode Resolved 12/12/2014

Associated revisions

Revision 4e68c919
Added by sajolida about 4 years ago

Merge branch 'doc/8419-persistence_link_features' (Closes: #8419)

History

#1 Updated by sajolida over 4 years ago

#2 Updated by BitingBird over 4 years ago

Seems like a very good idea.

#3 Updated by sajolida over 4 years ago

#4 Updated by sajolida over 4 years ago

#5 Updated by sajolida over 4 years ago

  • Related to Bug #8423: Document that Pidgin can't open an account with Persistence enabled in Read-only mode added

#6 Updated by BitingBird over 4 years ago

  • Category set to Persistence

#7 Updated by BitingBird over 4 years ago

  • Assignee set to BitingBird
  • Target version set to Tails_1.3

#8 Updated by BitingBird over 4 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from BitingBird to sajolida
  • % Done changed from 0 to 70
  • QA Check set to Ready for QA
  • Feature Branch set to bitingbird:doc/8419-persistence_link_features

Not all persistence features have dedicated doc, but I linked to those that do. I also made the link to doc/claws_mail, although it's not merged yt - so I guess claws doc should be merged before this one, otherwise it will make a broken link.

#9 Updated by BitingBird over 4 years ago

Built, it works except the link to Claws doesn't appear like a link. Weird.

#10 Updated by intrigeri over 4 years ago

Built, it works except the link to Claws doesn't appear like a link. Weird.

That's because doc/anonymous_internet/claws_mail doesn't exist in that branch.
Maybe it depends on doc/7694-email_client to be merged first?

#11 Updated by sajolida about 4 years ago

  • Target version changed from Tails_1.3 to Tails_1.3.2

Deadline for 1.3 is in less than an hour, so postponing :)

#12 Updated by BitingBird about 4 years ago

  • Feature Branch changed from bitingbird:doc/8419-persistence_link_features to doc/8419-persistence_link_features

#13 Updated by BitingBird about 4 years ago

  • Assignee changed from sajolida to BitingBird

I added 2 commits to link to additional software and browsers, but I can't push yet. Let's wait on this one until I fix my git (again) :)

#14 Updated by BitingBird about 4 years ago

  • Assignee changed from BitingBird to sajolida

git fixed itself, it's ready for QA again :)

#15 Updated by BitingBird about 4 years ago

  • Priority changed from Normal to Elevated
  • Target version changed from Tails_1.3.2 to Tails_1.4

Postponing -> raising priority

#16 Updated by sajolida about 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 70 to 100

#17 Updated by sajolida about 4 years ago

  • QA Check deleted (Ready for QA)

Merged, thanks!

Also available in: Atom PDF