Project

General

Profile

Bug #8312

Bug #8309: Remove the topIcons GNOME Shell extension

Better integrate Florence within GNOME Shell, or replace it

Added by intrigeri almost 5 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
11/20/2014
Due date:
% Done:

100%

Feature Branch:
feature/stretch
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

See parent ticket for the rationale.


Related issues

Related to Tails - Feature #8444: Monitor development of screen keyboard in GNOME Confirmed 12/16/2014
Related to Tails - Bug #11479: "the Tails desktop is ready" step is fragile due to buggy display of Florence systray icon Resolved 05/24/2016
Related to Tails - Bug #11872: Florence systray icon sometimes does not show up Resolved 10/10/2016

Associated revisions

Revision ed8ace45 (diff)
Added by intrigeri about 3 years ago

Replace Florence's "systray" icon with the Florence Indicator GNOME Shell extension.

refs: #8312

History

#1 Updated by alant about 4 years ago

  • Related to Feature #8444: Monitor development of screen keyboard in GNOME added

#2 Updated by alant about 4 years ago

  • Related to deleted (Feature #8444: Monitor development of screen keyboard in GNOME)

#3 Updated by alant about 4 years ago

  • Related to Feature #8444: Monitor development of screen keyboard in GNOME added

#4 Updated by alant almost 4 years ago

  • Parent task deleted (#8309)

#5 Updated by alant almost 4 years ago

  • Parent task set to #8309

#7 Updated by intrigeri about 3 years ago

  • Status changed from Confirmed to Fix committed
  • Target version set to Tails_3.0
  • % Done changed from 50 to 100
  • Feature Branch set to feature/stretch

#8 Updated by intrigeri about 3 years ago

  • Status changed from Fix committed to Resolved

#9 Updated by intrigeri about 3 years ago

  • Related to Bug #11479: "the Tails desktop is ready" step is fragile due to buggy display of Florence systray icon added

#10 Updated by bertagaz almost 3 years ago

  • Related to Bug #11872: Florence systray icon sometimes does not show up added

Also available in: Atom PDF