Project

General

Profile

Bug #8292

Remove UDisks v1

Added by intrigeri almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
-
Target version:
Start date:
11/23/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Jessie ships UDisks v2 by default. We had to reintroduce UDisks v1 since some of our custom stuff depends on it. Let's try to get rid of it.


Subtasks

Feature #8291: Port tails-persistence-setup and perl5lib to UDisks2Resolvedintrigeri

Feature #8290: Port Tails Installer to UDisks2Resolved

History

#1 Updated by intrigeri almost 5 years ago

Probably not a blocker for Tails/Jessie, but if not, then that would be a goal for the 2.0 milestone.

#2 Updated by intrigeri over 4 years ago

  • Status changed from Confirmed to In Progress

Done with aa5bbf0, since tails-perl5lib, tails-persistence-setup and liveusb-creator have all seen versions uploaded that don't use UDisks v1 anymore, but now we have to test lots of things.

#3 Updated by intrigeri over 4 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF