Project

General

Profile

Bug #8162

Claws mail not opening links on TBB

Added by emmapeel over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
10/20/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:
Email Client

Description

Reported by user, reproduced by me.

Claws mail no longer opens links on the browser (with Tails 1.2). I've been looking at the options but I cannot find anything about opening links.

How was it working before, with an alias?


Related issues

Duplicates Tails - Bug #8153: 'open the URL' doesn't open it in the Tor Browser Resolved 10/17/2014

History

#1 Updated by sajolida over 5 years ago

  • Related to Bug #8153: 'open the URL' doesn't open it in the Tor Browser added

#2 Updated by sajolida over 5 years ago

  • Priority changed from Normal to Elevated
  • Target version set to Tails_1.2.1

This is probably a regression and similar to #8153. So marking this as Elevated and for 1.2.1.

#3 Updated by BitingBird over 5 years ago

  • Related to deleted (Bug #8153: 'open the URL' doesn't open it in the Tor Browser)

#4 Updated by BitingBird over 5 years ago

  • Status changed from Confirmed to Duplicate

#5 Updated by BitingBird over 5 years ago

  • Duplicates Bug #8153: 'open the URL' doesn't open it in the Tor Browser added

#6 Updated by BitingBird over 5 years ago

#8153 is a system-wide problem, so the problem is not specific to Claws.

Also available in: Atom PDF