Project

General

Profile

Bug #8068

Update introduction to GNOME for Jessie

Added by sajolida about 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
12/22/2015
Due date:
% Done:

100%

Feature Branch:
doc/8068-gnome
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

  • Update screenshots
  • Update GNOME version number
  • Seahorse in now in Applications → Utilities
  • Check the Keyboard Layout, see #8065
  • Update Nautilus screenshot, see #8062
  • Check applets screenshots

Subtasks

Bug #10787: Adapt the path for programs at first_steps/introduction_to_gnome_and_the_tails_desktop/Resolvedsajolida

Associated revisions

Revision 0bbd8d05
Added by sajolida almost 4 years ago

Merge branch 'doc/8068-gnome' into testing (Will-fix: #8068)

History

#1 Updated by sajolida almost 4 years ago

  • QA Check set to Ready for QA
  • Feature Branch set to doc/8068-gnome

That's ready in doc/8068-gnome. Setting as "Ready for QA". I would really prefer someone else having a critical look at my work. Otherwise, I'll review it myself at some point before the release.

#2 Updated by sajolida almost 4 years ago

I should probably merge all the different screenshots of the top bar into a single one with labels to the different elements in it.

#3 Updated by intrigeri almost 4 years ago

  • Assignee set to intrigeri

#4 Updated by intrigeri almost 4 years ago

I should probably merge all the different screenshots of the top bar into a single one with labels to the different elements in it.

Perhaps it should be done before I review the page, to avoid duplicated work?

#5 Updated by intrigeri almost 4 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from intrigeri to sajolida
  • QA Check deleted (Ready for QA)

(Due to #8068#note-2.)

#7 Updated by intrigeri almost 4 years ago

Given some feedback we got from the beta1, it would be super nice if you could check whether the path to learning about GNOME Shell keybindings (the fact that a lot of them exist, and what they are) is good enough, while you're at it. Not a blocker though :)

#8 Updated by emmapeel almost 4 years ago

#9 Updated by sajolida almost 4 years ago

  • Assignee changed from sajolida to emmapeel
  • QA Check set to Ready for QA

I gave up on the idea of having a single picture for the top-bar. It would be quite some work and wouldn't give insights on what's inside each submenu (accessibility, keyboard, system). So let's keep it this way. I also added a tip about the list of keyboard shortcuts.

It's now ready for review. Assigned to emmapeel who's been working on this.

#10 Updated by sajolida almost 4 years ago

  • Blocks deleted (Feature #7584: Update documentation for Jessie)

#11 Updated by emmapeel almost 4 years ago

  • Assignee changed from emmapeel to sajolida

I think it is much nicer than previous version with the screenshots of the notification bar like this, and also removing the 'Computer' icon (bye!)

Looks good to me!`

#12 Updated by sajolida almost 4 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

#13 Updated by anonym over 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF