Project

General

Profile

Bug #8066

Feature #7584: Update documentation for Jessie

Update path to System Settings in Jessie

Added by sajolida about 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/11/2014
Due date:
% Done:

0%

Feature Branch:
emmapeel:bugfix/8066-path_change_docs
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:

Description

The path to choose Applications ▸ System Tools ▸ Preferences ▸ System Settings should now be choose Applications ▸ System Tools ▸ Preferences ▸ Settings.


Related issues

Related to Tails - Bug #10787: Adapt the path for programs at first_steps/introduction_to_gnome_and_the_tails_desktop/ Resolved 12/22/2015

Associated revisions

Revision b1fb89ce (diff)
Added by emma peel almost 4 years ago

change settings path for Jessie. Will-#8066

Revision 7fb4e589
Added by sajolida almost 4 years ago

Merge remote-tracking branch 'emmapeel/bugfix/8066-path_change_docs' into testing (Closes: #8066)

History

#1 Updated by intrigeri about 5 years ago

  • Target version set to Tails_2.0

#2 Updated by sajolida about 5 years ago

  • Status changed from Confirmed to Resolved

This changed back in Jessie 20141008 :(

#4 Updated by sajolida almost 4 years ago

  • Status changed from Resolved to Confirmed

#5 Updated by emmapeel almost 4 years ago

  • Related to Bug #10787: Adapt the path for programs at first_steps/introduction_to_gnome_and_the_tails_desktop/ added

#6 Updated by emmapeel almost 4 years ago

  • Status changed from Confirmed to In Progress
  • QA Check set to Ready for QA
  • Feature Branch set to emmapeel:bugfix/8066-path_change_docs

#7 Updated by intrigeri almost 4 years ago

  • Assignee set to sajolida

#8 Updated by sajolida almost 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#9 Updated by sajolida almost 4 years ago

  • Status changed from Resolved to In Progress
  • Assignee deleted (sajolida)
  • % Done changed from 100 to 0
  • QA Check deleted (Ready for QA)

Merged, thanks!

I noticed that you didn'u update the paths in /doc/first_steps/introduction_to_gnome_and_the_tails_desktop. I think that's good because this page will be heavily rewritten anyway.

#10 Updated by sajolida almost 4 years ago

  • Status changed from In Progress to Fix committed

The rest is already dealt with in #8068.

#11 Updated by sajolida almost 4 years ago

  • Parent task set to #7584

#12 Updated by anonym over 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF