Project

General

Profile

Feature #8062

Update Nautilus screenshots for Jessie

Added by sajolida about 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/11/2014
Due date:
% Done:

0%

Feature Branch:
emmapeel:feature/8062-update_screenshots_jessie
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

The interface of Nautilus changed in Jessie and screenshot should be updated.

  • /doc/encryption_and_privacy/secure_deletion
  • /doc/first_steps/introduction_to_gnome_and_the_tails_desktop

wipe_files.png View (61.3 KB) emmapeel, 12/21/2015 07:04 AM

wipe_available_diskspace.png View - Another one without icons (45.7 KB) emmapeel, 12/21/2015 07:18 AM

applications.png View (33 KB) emmapeel, 12/22/2015 03:29 AM

nautilus.png View (43.6 KB) emmapeel, 12/22/2015 03:29 AM


Related issues

Related to Tails - Bug #10787: Adapt the path for programs at first_steps/introduction_to_gnome_and_the_tails_desktop/ Resolved 12/22/2015

Associated revisions

Revision ed47c0c6 (diff)
Added by sajolida almost 4 years ago

Update Nautilus screenshots (Will-fix: #8062)

History

#2 Updated by emmapeel almost 4 years ago

  • Assignee set to emmapeel

#3 Updated by emmapeel almost 4 years ago

The pretty icons are gone. Is this to be expected?

See attached screenshot for https://tails.boum.org/doc/encryption_and_privacy/secure_deletion/

#4 Updated by emmapeel almost 4 years ago

  • Assignee changed from emmapeel to sajolida
  • QA Check set to Info Needed

#6 Updated by intrigeri almost 4 years ago

  • Assignee changed from sajolida to emmapeel
  • QA Check deleted (Info Needed)

emmapeel wrote:

The pretty icons are gone. Is this to be expected?

Yes.

#7 Updated by emmapeel almost 4 years ago

  • Status changed from Confirmed to In Progress
  • Feature Branch set to emmapeel:feature/8062-update_screenshots_jessie

Please review the secure deletion page on
emmapeel:feature/8062-update_screenshots_jessie

For https://tails.boum.org/doc/first_steps/introduction_to_gnome_and_the_tails_desktop/ I think there need to be some more changes, because the shortcuts are on a different position, etc...

#8 Updated by emmapeel almost 4 years ago

#9 Updated by emmapeel almost 4 years ago

  • Related to Bug #10787: Adapt the path for programs at first_steps/introduction_to_gnome_and_the_tails_desktop/ added

#10 Updated by emmapeel almost 4 years ago

  • Assignee deleted (emmapeel)
  • QA Check set to Ready for QA

#11 Updated by intrigeri almost 4 years ago

  • Assignee set to sajolida

#12 Updated by emmapeel almost 4 years ago

#13 Updated by sajolida almost 4 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Same as for #8042#note-8, I compressed the images, trimmed the border and did a new commit on top of testing.

#14 Updated by sajolida almost 4 years ago

  • Status changed from Fix committed to In Progress

#15 Updated by sajolida almost 4 years ago

  • Status changed from In Progress to Fix committed

Actually, I already updated the screenshot in the introduction to GNOME in 4528237. Sorry about the duplicated work.

#16 Updated by sajolida almost 4 years ago

  • Blocks deleted (Feature #7584: Update documentation for Jessie)

#17 Updated by anonym over 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF