Project

General

Profile

Bug #8040

Feature #7584: Update documentation for Jessie

Update notification screenshots in the documentation for Jessie

Added by sajolida almost 5 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/09/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

The notification mechanism changes in Jessie and the screenshot need to be updated to the new display.

  • /doc/get/verify_the_iso_image_using_gnome

Related issues

Duplicated by Tails - Bug #10882: Update OpenPGP verifications to Tor Browser not opening applications Duplicate 01/08/2016
Blocked by Tails - Bug #7989: Jessie: raw HTML is displayed in desktop notifications Resolved 10/02/2014 10/15/2015

History

#1 Updated by sajolida over 3 years ago

  • Blocked by Bug #8685: Adapt waiting for user notification facilities for Jessie added

#2 Updated by intrigeri over 3 years ago

  • Blocked by deleted (Bug #8685: Adapt waiting for user notification facilities for Jessie)

#3 Updated by intrigeri over 3 years ago

  • Blocked by Bug #7989: Jessie: raw HTML is displayed in desktop notifications added

#4 Updated by intrigeri over 3 years ago

FYI #7989 is gone so feel free to go ahead.

#6 Updated by intrigeri over 3 years ago

  • Subject changed from Update notification screenshots for Jessie to Update notification screenshots in the documentation for Jessie

#7 Updated by spriver over 3 years ago

  • Assignee set to spriver

Is this intentional that the verify pages don't have a numbered index similar to pages like doc/first_steps/persistence/configure/index ? I could do the editing together with the screenshot task.

#8 Updated by sajolida over 3 years ago

  • Parent task set to #7584

#9 Updated by sajolida over 3 years ago

  • Assignee changed from spriver to sajolida

#10 Updated by sajolida over 3 years ago

  • Target version changed from Tails_2.0 to Tails_2.2

#11 Updated by sajolida over 3 years ago

  • Assignee changed from sajolida to intrigeri
  • Target version deleted (Tails_2.2)
  • QA Check set to Ready for QA

Actually this is covered by #10882 which has a wider scope and is blocked by #11027. So I'm in favor of marking this as duplicate, not considering it as part of #7584, and removing the Deliverable for: SponsorS_M4.

Assigning to intrigeri as manager of this deliverable :)

#12 Updated by sajolida over 3 years ago

I checked quickly and couldn't find any other "notification screenshots" in our documentation.

#13 Updated by intrigeri over 3 years ago

  • Assignee changed from intrigeri to sajolida

So I'm in favor of marking this as duplicate, not considering it as part of #7584, and removing the Deliverable for: SponsorS_M4.

Ack. Please go ahead once "#10882 which [...] is blocked by #11027" is true, since this is what the reasoning is based on.

#14 Updated by sajolida over 3 years ago

  • Duplicated by Bug #10882: Update OpenPGP verifications to Tor Browser not opening applications added

#15 Updated by sajolida over 3 years ago

  • Status changed from Confirmed to Duplicate
  • Assignee deleted (sajolida)
  • QA Check deleted (Ready for QA)

Changed from "Related to" to "Blocked by" then, thanks!

Also available in: Atom PDF