Project

General

Profile

Feature #8030

Bug #8029: Document how to coordinate releases with the TBB

Discuss release coordination with the TBB dev team

Added by intrigeri over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/08/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:
Browser

History

#1 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 20

#3 Updated by intrigeri about 5 years ago

Is there anything left to be discussed for now?

#4 Updated by anonym about 5 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (anonym)
  • % Done changed from 20 to 100

intrigeri wrote:

Is there anything left to be discussed for now?

I guess not so I'm closing it for now. We may have to reopen this discussion later, or adapt our goal of trying same-day releases with Mozilla's ESRs, if the current vague plan turns out too error-prone.

Also available in: Atom PDF