Project

General

Profile

Feature #8006

Feature #8004: Basic AppArmor support

Write user documentation for AppArmor in Tails

Added by intrigeri almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
10/05/2014
Due date:
% Done:

100%

Feature Branch:
feature/apparmor
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

History

#1 Updated by intrigeri almost 5 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 50
  • Feature Branch set to feature/apparmor

Other than listing it on the features page, I'm not sure we need any end-user doc for AppArmor. Users technical enough to do anything about issues caused by AppArmor will find the info they need in the Ubuntu doc, I guess.

#2 Updated by intrigeri almost 5 years ago

  • Assignee deleted (intrigeri)
  • QA Check set to Ready for QA

#3 Updated by sajolida almost 5 years ago

Just out of curiosity, how would the user experience be affect by
AppArmor? I thought it would only changes things "under the hood"...

#4 Updated by intrigeri almost 5 years ago

Just out of curiosity, how would the user experience be affect by AppArmor? I thought it would only changes things "under the hood"...

E.g. some directories are not accessible anymore for some applications. People used to e.g. save logs or send attachments from Pidgin might discover that not all of their $HOME is readable/writable by it anymore.

#5 Updated by anonym almost 5 years ago

  • Status changed from In Progress to Fix committed
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

#6 Updated by anonym almost 5 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF