Project

General

Profile

Feature #7986

Re-evaluate hardware requirements on Jessie

Added by intrigeri about 5 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
Start date:
10/02/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
Affected tool:

Description

Since Tails 1.5 we've bumped our recommandation to 2 GiB, which should work fine on Jessie, but it still should be verified.


Related issues

Related to Tails - Feature #8320: Do not ship rsyslog on Jessie Resolved 11/27/2014
Related to Tails - Feature #5502: Next time we bump RAM requirements: notify user at runtime if RAM requirements are not met Confirmed
Related to Tails - Feature #9037: Disable more useless GNOME session processes on Jessie Resolved 03/08/2015
Related to Tails - Bug #8263: Deal with memory requirements check in tails-upgrade-frontend-wrapper vs Jessie Resolved 11/14/2014

History

#1 Updated by intrigeri almost 5 years ago

  • Blocked by Bug #8263: Deal with memory requirements check in tails-upgrade-frontend-wrapper vs Jessie added

#2 Updated by intrigeri almost 5 years ago

#3 Updated by BitingBird almost 5 years ago

  • Related to Feature #5502: Next time we bump RAM requirements: notify user at runtime if RAM requirements are not met added

#4 Updated by intrigeri almost 5 years ago

  • Related to Feature #9037: Disable more useless GNOME session processes on Jessie added

#5 Updated by intrigeri over 4 years ago

  • Description updated (diff)

#6 Updated by intrigeri about 4 years ago

  • Assignee set to anonym
  • QA Check set to Info Needed

Since 502edfcb we run the test suite with 2GB of RAM. If it's enough for the test suite, I think it's enough for basic Tails usage, and then this ticket can be closed. anonym, can you report back here once you've made enough progress on porting the test suite to be able to say "yes 2GB is enough"?

#7 Updated by intrigeri about 4 years ago

  • Blocked by deleted (Bug #8263: Deal with memory requirements check in tails-upgrade-frontend-wrapper vs Jessie)

#8 Updated by intrigeri about 4 years ago

  • Related to Bug #8263: Deal with memory requirements check in tails-upgrade-frontend-wrapper vs Jessie added

#9 Updated by intrigeri almost 4 years ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (anonym)
  • % Done changed from 0 to 100
  • QA Check changed from Info Needed to Pass

anonym agreed on XMPP that we can now close this ticket.

Also available in: Atom PDF