Project

General

Profile

Bug #7880

Problems with Persistent setup on 1024x600 display

Added by emmapeel over 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Persistence
Target version:
-
Start date:
09/07/2014
Due date:
% Done:

0%

QA Check:
Info Needed
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Yes
Affected tool:

Description

User reports to have problems on a window sized 1024x600 to configure the Persistent volume.

I am taking the liberty of assigning this bug to kurono, because of the similar nature of the patch in

https://mailman.boum.org/pipermail/tails-dev/2014-April/005451.html

Please excuse me kurono if you don't want to work on it! It is just a suggestion...


Related issues

Related to Tails - Feature #7009: Make the Greeter's help window resolution-aware Resolved 04/02/2014
Related to Tails - Feature #5458: persistence: optimize window height Resolved
Blocks Tails - Feature #6064: Handheld Tails Confirmed 07/10/2014

History

#1 Updated by emmapeel over 4 years ago

  • Related to Feature #7009: Make the Greeter's help window resolution-aware added

#2 Updated by emmapeel over 4 years ago

#3 Updated by emmapeel over 4 years ago

  • Subject changed from Configuration static window size blocks use in small screenedg devices to Configuration static window size blocks use in small screened devices

#4 Updated by sajolida over 4 years ago

  • Subject changed from Configuration static window size blocks use in small screened devices to Problems with Persistent setup on 1024x600 display

#5 Updated by intrigeri over 4 years ago

  • Category changed from Hardware support to Persistence

Note that one can still use GNOME's keyboard+mouse shortcuts to move the window and complete the task. Granted, that's not obvious, and should not be needed.

#6 Updated by sajolida almost 4 years ago

  • Related to Feature #5458: persistence: optimize window height added

#7 Updated by sajolida almost 4 years ago

  • Assignee changed from kurono to emmapeel
  • QA Check set to Info Needed

#8 Updated by emmapeel almost 4 years ago

  • Status changed from Confirmed to Duplicate

I could not reproduce this bug with my laptop screen at 1024x768. Maybe it was a different problem (i.e. graphic card)

I close it then though I found hard to choose between 'rejected, 'duplicate' or 'fix committed'

#9 Updated by BitingBird almost 4 years ago

  • Status changed from Duplicate to Rejected

to be a "duplicate" you should say what other ticket it duplicates. This one is just rejected because we lack information :)

Maybe it was a duplicate, but then it's resolved. we can't know...

Also available in: Atom PDF