Project

General

Profile

Bug #7764

Bug #6261: Tor browser / HTTPS Everywhere should not connect to check.torproject.org on startup

Wait for HTTPS Everywhere to allow not connecting to check.t.o on startup

Added by intrigeri about 5 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
08/09/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Wait
Blueprint:
Starter:
Affected tool:
Browser

History

#1 Updated by u about 1 year ago

  • Status changed from Confirmed to Duplicate

I'm merging this ticket with #6261, because it's not necessary to have a dedicated parent ticket just for this issue imo.

Also available in: Atom PDF