Project

General

Profile

Feature #7709

Feature #7226: Document the "New identity" feature in the browser

Document browsing clipboard erasure on "New identity"

Added by sajolida over 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/01/2014
Due date:
% Done:

100%

Feature Branch:
doc/7226-torbrowser_new_identity
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Browser

Description

  • Open the browser and visit the default homepage.
  • Select a few words, and do Ctrl+C.
  • Choose "New identify" from the browser.
  • Open a new browser and visit the default homepage again.
  • Click in the search bar, and do Ctrl+V.
  • The previous content of the clipboard disappear.

But this doesn't work it closing and reopening the browser. Initial patch faq/browsing-clipboard is wrong about that.

Associated revisions

Revision 7a662ebc
Added by Tails developers almost 5 years ago

Merge remote-tracking branch 'origin/doc/7226-torbrowser_new_identity'

Closes: #7470, #7709, #7226

History

#1 Updated by intrigeri about 5 years ago

  • Affected tool changed from FAQ to Browser

Any news on that one?

#2 Updated by BitingBird about 5 years ago

I added a sentence in my branch bitingbird:doc/7226-torbrowser_new_identity because I don't see why it should have a dedicated FAQ entry, it seems more relevant in the feature's doc.

#3 Updated by BitingBird about 5 years ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from mercedes508 to sajolida
  • % Done changed from 0 to 50
  • QA Check set to Ready for QA
  • Feature Branch changed from faq/browsing-clipboard to bitingbird:doc/7226-torbrowser_new_identity

faq/browsing-clipboard is mercedes's branch where he added it to the FAQ, in case we don't agree to rather put it in the feature's doc.

#4 Updated by BitingBird about 5 years ago

  • Target version set to Tails_1.3

#5 Updated by BitingBird about 5 years ago

  • Related to Feature #7226: Document the "New identity" feature in the browser added

#6 Updated by sajolida almost 5 years ago

  • Related to deleted (Feature #7226: Document the "New identity" feature in the browser)

#7 Updated by sajolida almost 5 years ago

  • Parent task set to #7226

Marking this as a subtask of #7226 as we'll do that together.

#8 Updated by sajolida almost 5 years ago

  • Assignee deleted (sajolida)
  • Target version deleted (Tails_1.3)
  • Feature Branch changed from bitingbird:doc/7226-torbrowser_new_identity to doc/7226-torbrowser_new_identity

Let's only track progress, assignee, and target version on the parent task, shall we?

#9 Updated by sajolida almost 5 years ago

  • QA Check deleted (Ready for QA)

#10 Updated by Tails almost 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

Applied in changeset commit:44b8986096ba4816d20bbd310ecf4cc9f29d853e.

Also available in: Atom PDF