Project

General

Profile

Feature #7586

Inform user she/he is close to the system requirement before doing upgrades

Added by foob over 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Hardware support
Target version:
-
Start date:
07/13/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

It should be interesting to inform the user she/he is close to the system requirements. Especially if an upgrade is ingoing. Something like:

  • "You are close to the minimal systems requirements. An upgrade is ingoing. Please avoid launching heavy programs (like the TorBrowser meanwhile)".
  • "Upgrade is now done."

Related issues

Duplicates Tails - Feature #5502: Next time we bump RAM requirements: notify user at runtime if RAM requirements are not met Confirmed

History

#1 Updated by intrigeri over 5 years ago

  • Assignee set to foob
  • QA Check set to Info Needed

I think that's a duplicate of #5502. foob, if #5502 doesn't address the problem you have in mind, please clarify.

#2 Updated by intrigeri about 5 years ago

  • Status changed from New to Duplicate

No info provided, closing as duplicate.

#3 Updated by intrigeri about 5 years ago

  • Duplicates Feature #5502: Next time we bump RAM requirements: notify user at runtime if RAM requirements are not met added

Also available in: Atom PDF