Project

General

Profile

Bug #7583

https://tails.boum.org/bugs/ : 2 links to be changed

Added by foob over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
07/12/2014
Due date:
% Done:

0%

Estimated time:
0.50 h
Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
No
Affected tool:

Description

This page seems to be used for backward compatibility only. Otherwise it is the one search engines (like startpage.com) redirect you in when you search for "tails bugs"

Associated revisions

Revision 5835c226 (diff)
Added by Tails developers over 5 years ago

Fix links (Closes: #7583)

History

#1 Updated by BitingBird over 5 years ago

  • Status changed from New to Confirmed

#2 Updated by sajolida over 5 years ago

  • Status changed from Confirmed to Resolved

Commit 5fc28e4

Also available in: Atom PDF