Project

General

Profile

Feature #7546

Add MAC spoofing to the manual test suite

Added by intrigeri over 4 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Spoof MAC
Target version:
-
Start date:
07/10/2014
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Contributors documentation
Blueprint:
Starter:
No
Affected tool:

Description

Until #6302 is implemented, we want to manually ensure we don't introduce regressions in the MAC spoofing feature.


Related issues

Related to Tails - Feature #6302: Write MAC spoofing tests Resolved 09/26/2013

History

#1 Updated by intrigeri over 4 years ago

#2 Updated by BitingBird almost 4 years ago

  • Type of work changed from End-user documentation to Contributors documentation

#3 Updated by anonym over 3 years ago

We should also test the failure modes. See #6302#note-7.

#4 Updated by anonym over 3 years ago

Actually, since #6302 is in progress, we may be able to skip this task completely.

#5 Updated by sajolida about 3 years ago

  • Status changed from Confirmed to Rejected
  • Target version deleted (Hole in the Roof)

We lived with no manual tests for MAC spoofing since this feature was added, so instead of working on this we should finishing automating these test. Thankfully, people are working on this actively already!

#6 Updated by intrigeri about 3 years ago

Woohoo :)

Also available in: Atom PDF