Project

General

Profile

Feature #7495

Feature #14548: Fix issues identified in the expert review done by jaster on our installation instructions

Add a "Help" or README in the ISO image

Added by tchou about 5 years ago. Updated over 1 year ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
-
Start date:
07/06/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
No
Affected tool:
Installation Assistant

Description

From the UX session :

Quite often new user do not succeed booting Tails, and go from their normal system to the Tails usb stick looking for something.

We could add an "Help" file (html, rtf... ?) and reduce if it's possible the number of other file at / to make it the most visible.

There will be this kind of insctructions :
- Maybe you wanted to boot Tails
- You failed
- You need to find the BIOS key you have to press on
- This are the main BIOS key
- You can use a search engine with the name of your computer and BIOS to find the good keys
- You can find the name of your computer often near your screen, or at the back of your laptop
- In this page (look if there is this kind of page on the internet) you will find other insctructions to find the name of your computer
- If you need help you can try to send us an email or here (we'll have to do this list) you will find people in your city or country that could help you

History

#1 Updated by sajolida about 5 years ago

Quite often new user do not succeed booting Tails, and go from their normal system to the Tails usb stick looking for something.

Note that the Tails partition is flagged as "hidden" in GPT for security
reasons (avoid a bit to have the Tails partition being opened
automatically on untrusted operating systems).

Windows is not supposed to open it. And I don't see it appearing in
Nautilus either. So I'm not sure that works... or maybe I misunderstood
where you wanted to put that file.

#2 Updated by intrigeri about 5 years ago

  • Subject changed from Add an "Help" file a the / of the iso to Add an "Help" file a the root of the ISO filesystem

#3 Updated by intrigeri almost 5 years ago

  • Assignee set to tchou
  • QA Check set to Info Needed

tchou, I think a bit of clarification from your side is needed, taking into account the insight provided by sajolida.

#4 Updated by intrigeri almost 5 years ago

Ping?

#5 Updated by intrigeri over 4 years ago

tchou, it seems that you're back on tracks, so here's a gentle ping :)

#6 Updated by BitingBird over 4 years ago

  • Status changed from New to Rejected

No answer since 8 months, for an idea that probably doesn't work -> closing, please reopen if you have a version of this that can work.

#7 Updated by sajolida over 4 years ago

  • Status changed from Rejected to Confirmed
  • Parent task set to #8580
  • QA Check changed from Info Needed to Dev Needed

Well... this file would still make sense for Windows users after using UUI, Mac users after doing a manual installation, and people burning DVDs. So that's quite some people.

Let's keep this open as a subtask for the web assistant.

Now marking as Dev Needed as what needs to be done is to write what to put in that file.

#8 Updated by intrigeri over 4 years ago

I think I would simply point from that file to the existing documentation that covers the "do not succeed booting Tails" issue. Or did I miss specific instructions that would be useful in that file, but not on the regular doc?

#9 Updated by tchou over 4 years ago

Which documentation are you talking about, is it a spaecific page ? I searched "fail" and/or "boot" in tails.boum.org and did not found any doc.

Maybe we need to do a specific page (or add this kink of words in to find it) and then copy it or make a link in this file.

#11 Updated by sajolida over 4 years ago

And in the future /install/win/usb/4-restart-temporary.

#12 Updated by sajolida over 4 years ago

  • Affected tool set to Installation Assistant

#13 Updated by sajolida about 4 years ago

  • Parent task deleted (#8580)

Seeing that we're already quite busy with the strict requirements for the Installation Assistant, let's say that this is out of scope for the time being...

#14 Updated by tchou about 4 years ago

Ack. I unassign me ?

#15 Updated by sajolida about 4 years ago

If you still want to work on this "at some point" you can keep it assigned to you. Then maybe set a "target version" in 2016 to clear your view. If you're not willing to work on this yourself, then deassign it from you and put it as Low priority. BitingBird might then reject it as some point if there's no activity on it for one year or so.

#16 Updated by tchou almost 4 years ago

  • Target version set to 2016

#17 Updated by sajolida almost 4 years ago

  • Subject changed from Add an "Help" file a the root of the ISO filesystem to Add a "Help" or README in the ISO image

#18 Updated by intrigeri about 3 years ago

  • Target version deleted (2016)

This got removed from our roadmap.

#19 Updated by sajolida almost 3 years ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (tchou)
  • QA Check deleted (Dev Needed)

Rejecting again.

#20 Updated by sajolida over 1 year ago

  • Category set to Installation
  • Status changed from Rejected to Confirmed
  • Parent task set to #14548

Reopening as it was spotted again by #14548. This file would also be useful for people who open the ISO image as an archive.

Also available in: Atom PDF