Project

General

Profile

Feature #7492

Feature #9814: Clarify what Tails is and what makes it so awesome

Explain graphically different steps of a typical use of Tails through photos or screencast

Added by tchou over 5 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
07/06/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Graphics
Blueprint:
Starter:
No
Affected tool:

Description

From a UX session :

For a first-time user it's quite difficult to get was Tails realy is : a key, a software, something you install on your computer ? It quite difficult to get how it works, from the user point of view, especialy when you don't even know it might be possible to have an Operating System running on a USB key.

We could do graphics, a screencast or a gif that could show the differents steps of a usal use of Tails.

We could have this steps (maybe less, this could be split in differents things too.) :
- Usual OS screen
- Switch off
- Show the Key / DVD / SD Card etc.
- Plug in the key
- Boot
- Bios
- Select tails
- More options
- Tails
- Pull out the key
- Reboot and windows

We could add this material to the homepage.

hackpad.com_y7jNK2CXZqN_p.199753_1403968642204_output_6K18xT.gif View - A first GIF (1.73 MB) tchou, 07/06/2014 02:00 PM

20140501101631-Qleek_Setup_Steps.png View - The king of graphics we could get inspiratoin (220 KB) tchou, 07/06/2014 02:02 PM


Related issues

Related to Tails - Feature #6853: Give an overview of the workflow from downloading an ISO to having a working persistent volume Duplicate 03/06/2014
Related to Tails - Bug #10649: Have a video to explain how to start Tails (and use the boot menu key) Resolved 11/24/2015
Related to Tails - Feature #6387: Create screencast videos of installing Tails onto a USB stick Rejected 01/08/2015
Related to Tails - Feature #12257: Add a screenshot to our homepage Confirmed 02/22/2017
Duplicated by Tails - Feature #7497: Create a graphical tutorial Duplicate 07/06/2014

History

#1 Updated by tchou over 5 years ago

We could get inspiration from this kind o graphics.

#3 Updated by intrigeri over 5 years ago

  • Subject changed from Show the differents steps of a usal Tails UX to Show the differents steps of a usual Tails UX

#4 Updated by intrigeri over 5 years ago

  • Related to Feature #6387: Create screencast videos of installing Tails onto a USB stick added

#5 Updated by sajolida over 5 years ago

#6 Updated by BitingBird over 5 years ago

  • Status changed from New to Confirmed

#7 Updated by intrigeri over 5 years ago

  • Related to Feature #6853: Give an overview of the workflow from downloading an ISO to having a working persistent volume added

#8 Updated by sajolida over 5 years ago

  • Related to deleted (Feature #6387: Create screencast videos of installing Tails onto a USB stick)

#9 Updated by BitingBird about 5 years ago

  • Related to deleted (Feature #7497: Create a graphical tutorial)

#10 Updated by BitingBird about 5 years ago

#11 Updated by sajolida over 4 years ago

  • Related to deleted (Feature #6853: Give an overview of the workflow from downloading an ISO to having a working persistent volume)

#12 Updated by sajolida over 4 years ago

  • Related to Feature #6853: Give an overview of the workflow from downloading an ISO to having a working persistent volume added

#13 Updated by ArgySan over 4 years ago

  • Assignee set to ArgySan

As a midway between my former contributions and helping create a Tails 3-fold, or similar, I'd be open to working on this ticket.

I'm new to Tails, so this would be logical and efficient as I follow the steps myself, make notes, and contribute them to this ticket.

#14 Updated by sajolida over 4 years ago

Just to clarify, I think task is more about graphics or animation. This year we are working on an Installation Assistant (#8580) and as part of that on infography to describe the steps (#9211). See for example https://labs.riseup.net/code/attachments/download/792/infography-20150527.svg.

I think that this task should reuse that work but it's not fully reading yet. So I'd rather for the infography to be ready, reviewed, and published in the Installation Assistant before putting effort in this.

For the time being, if you know how to do animations, then why not trying some early prototypes.

#15 Updated by ArgySan over 4 years ago

Sounds good, I'll rustle something up.

#16 Updated by sajolida over 4 years ago

Cool. I recommend you to share your ideas early, show us mockups, wireframes, etc. Because this is not well-thought yet.

#17 Updated by sajolida over 4 years ago

  • Subject changed from Show the differents steps of a usual Tails UX to Explain the different steps of a typical use of Tails

#18 Updated by sajolida over 4 years ago

  • Subject changed from Explain the different steps of a typical use of Tails to Explain graphically the different steps of a typical use of Tails

#19 Updated by sajolida over 4 years ago

  • Parent task set to #9814

#20 Updated by u over 2 years ago

  • Subject changed from Explain graphically the different steps of a typical use of Tails to Explain graphically different steps of a typical use of Tails through photos or screencast

#21 Updated by u over 2 years ago

  • Related to Bug #10649: Have a video to explain how to start Tails (and use the boot menu key) added

#22 Updated by u over 2 years ago

  • Related to Feature #8612: Create a screencast video of installing Tails onto a USB stick - from Linux (CLI and GUI) added

#23 Updated by u over 2 years ago

  • Related to Feature #6387: Create screencast videos of installing Tails onto a USB stick added

#24 Updated by u over 2 years ago

  • Related to deleted (Feature #8612: Create a screencast video of installing Tails onto a USB stick - from Linux (CLI and GUI))

#25 Updated by u over 2 years ago

#26 Updated by u almost 2 years ago

  • Status changed from Confirmed to Rejected

Hm, nothing happened on this ticket for two years. I think that indeed we now have the installation assistant and there are videos (not created by us) that explain a lot about Tails. So we should not bother and close this ticket. If there are more precise ideas, let's open a new ticket.

Also available in: Atom PDF