Project

General

Profile

Feature #7461

Include persistence.conf in WhisperBack reports

Added by sajolida almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/25/2014
Due date:
% Done:

100%

Feature Branch:
feature/7461-persistence.conf-in-whisperback
Type of work:
Code
Blueprint:
Starter:
Yes
Affected tool:
WhisperBack

Description

Having the content of persistence.conf included at the bottom WhisperBack reports would sometimes speedup user support. I know that the content persistence.conf can be inferred from /var/log/live-persist but still, it would make things easier.

Associated revisions

Revision b644281d (diff)
Added by Tails developers over 5 years ago

Include persistence.conf in WhisperBack reports (Closes: #7461)

History

#1 Updated by intrigeri almost 6 years ago

Agreed.

#2 Updated by BitingBird almost 6 years ago

  • Status changed from New to Confirmed

Since two agree, I confirm this :)

#3 Updated by sajolida over 5 years ago

  • Tracker changed from Bug to Feature
  • Category changed from Persistence to 174
  • Assignee deleted (sajolida)
  • Target version set to Tails_1.2
  • QA Check set to Ready for QA
  • Feature Branch set to feature/7461-persistence.conf-in-whisperback

#4 Updated by intrigeri over 5 years ago

  • Assignee set to intrigeri

#5 Updated by intrigeri over 5 years ago

  • Status changed from Confirmed to 11
  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100
  • QA Check changed from Ready for QA to Pass

Merged!

#6 Updated by anonym over 5 years ago

  • Status changed from 11 to Resolved

Also available in: Atom PDF