Project

General

Profile

Feature #7428

Feature #6315: Make it possible to deploy and run our test suite

Bug #7175: Sikuli is broken with openjdk 6b31-1.13.3-1~deb7u1

Reproduce test suite problem with openjdk 6b31-1.13.3-1~deb7u1

Added by BitingBird about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
Category:
Test suite
Target version:
-
Start date:
06/21/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Test
Blueprint:
Starter:
No
Affected tool:

Description

See parent ticket for explanations.

History

#1 Updated by BitingBird about 5 years ago

  • Parent task set to #6315

#2 Updated by BitingBird about 5 years ago

  • Target version set to Hole in the Roof

#3 Updated by intrigeri about 5 years ago

  • Parent task changed from #6315 to #7175

Setting parent task back to #7175, no idea why that was changed (especially without changing the "see parent task [...]" in the description accordingly.

#4 Updated by intrigeri about 5 years ago

  • Category set to Test suite

#5 Updated by intrigeri about 5 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

Reproduced.

#6 Updated by BitingBird about 5 years ago

  • Target version deleted (Hole in the Roof)

Removing "hole in the roof" milestone, since it's fixed.

Also available in: Atom PDF