Project

General

Profile

Bug #7401

Feature #6015: Tails based on Wheezy

Feature #6342: Update Windows camouflage for GNOME3

Fix web browser's close tab buttons in Windows 8 camouflage

Added by anonym over 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Camouflage
Target version:
Start date:
06/11/2014
Due date:
% Done:

100%

Feature Branch:
feature/7367-browser-camouflage
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

The tab close button, the "x", is red, greatly contrasting to the blue. In the Internet Explorer 10 I looked at (which OTOH has a very light gray tabs) the x is dark gray, which I think would look better. If that proves hard to fix, removing them by setting browser.tabs.closeButtons = 2 is otherwise ok.

History

#1 Updated by alant over 5 years ago

  • % Done changed from 0 to 20

This is caused by .tab-close-button list-style-image: url("moz-icon://stock/gtk-close?size=menu") which maps to icon's theme gtk-close.svg which is red. One can try to map to a custom black or white icon by changing userChrome.css.

#2 Updated by alant over 5 years ago

  • Parent task set to #6342

#3 Updated by alant over 5 years ago

  • Feature Branch set to feature/7367-browser-camouflage

This should be solved in feature/7367-browser-camouflage and gnome-theme-windows8:bugfix/7401-iceweasel-close-tab. To be tested.

#4 Updated by alant over 5 years ago

  • % Done changed from 20 to 40

Tested and fixed a typo, to be tested again.

#5 Updated by alant over 5 years ago

  • Assignee changed from alant to anonym
  • QA Check set to Ready for QA

#6 Updated by BitingBird over 5 years ago

  • Status changed from Confirmed to In Progress

#7 Updated by anonym over 5 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 40 to 100
  • QA Check changed from Ready for QA to Pass

#8 Updated by BitingBird about 5 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF