Project

General

Profile

Feature #7377

Improve Windows 8 camouflage

Added by alant over 5 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Camouflage
Target version:
-
Start date:
04/24/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

This ticket should be the parent of all Windows 8 camouflage tasks that won't be required for 1.1 but sould be done later.


Subtasks

Feature #7376: Use more discreet Pidgin tray icons in Windows camouflage modeRejected

Bug #7316: Fix system tray icon size in camouflage modeRejectedalant

Feature #7383: Find an XUL expert to improve browser camouflageRejected

Bug #7384: Opening two+ windows of the same application, in Windows Camouflage, produces two+ icons in the taskbarRejected

Bug #7403: Fix Desktop icon in Windows 8 camouflageRejected

Bug #7400: Don't start Vidalia in Windows 8 camouflageResolved

Bug #7397: Claws task icon is smaller than others in Windows 8 camouflage modeRejected

Feature #7404: Pidgin should use themable icons for systrayRejected

Bug #7405: notification-daemon's system tray icon should be more appropriateRejectedalant

Bug #7406: OpenPGP Applet system tray icon should be themableRejected

Bug #7393: Icons are initially smaller than they should in window-picker-applet Rejected

Bug #7402: Fix task list icon for Nautilus in Windows 8 camouflageRejected

Feature #7419: Rename Tor Browser in camouflage mode?Rejected

Feature #7349: Package window-picker-appletRejectedu

Bug #7122: Desktop icons are not translated in Windows camouflageRejected

Bug #9326: Tor Browser win8 theme regressionsRejected


Related issues

Related to Tails - Feature #6342: Update Windows camouflage for GNOME3 Resolved 05/23/2014
Related to Tails - Feature #6055: Better imitated start menu in Windows camouflage mode Resolved
Related to Tails - Feature #5974: Reuse installed Windows wallpaper Rejected
Related to Tails - Feature #5530: Don't display the splash screen for some applications in Windows Camouflage mode Rejected
Related to Tails - Feature #7389: Display the virtual keyboard close to its taskbar icon in Windows Camouflage mode Rejected 06/10/2014
Related to Tails - Feature #7396: Place shutdown and restart shortcuts in the System menu, in camouflage mode Rejected 06/11/2014

History

#1 Updated by intrigeri over 5 years ago

  • Related to Feature #6342: Update Windows camouflage for GNOME3 added

#2 Updated by intrigeri over 5 years ago

  • Related to Feature #6055: Better imitated start menu in Windows camouflage mode added

#3 Updated by intrigeri over 5 years ago

  • Subject changed from Improve windows 8 camouflage to Improve Windows 8 camouflage

#4 Updated by BitingBird over 5 years ago

  • Status changed from New to Confirmed

#5 Updated by alant over 5 years ago

  • Related to Feature #5974: Reuse installed Windows wallpaper added

#6 Updated by alant over 5 years ago

  • Related to Feature #5530: Don't display the splash screen for some applications in Windows Camouflage mode added

#7 Updated by alant over 5 years ago

  • Related to Bug #7122: Desktop icons are not translated in Windows camouflage added

#8 Updated by intrigeri over 5 years ago

  • Related to Feature #7389: Display the virtual keyboard close to its taskbar icon in Windows Camouflage mode added

#9 Updated by anonym over 5 years ago

  • Category set to Camouflage

#10 Updated by BitingBird over 5 years ago

  • Related to deleted (Bug #7122: Desktop icons are not translated in Windows camouflage)

#11 Updated by doog over 5 years ago

can we please keep the option to use th4e windows xp theme!

i use an old netbook, so i dont feel using windows xp is too weird, i mean it has a "made for win xp" sticker on it !

#12 Updated by mercedes508 over 5 years ago

doog wrote:

can we please keep the option to use th4e windows xp theme!

i use an old netbook, so i dont feel using windows xp is too weird, i mean it has a "made for win xp" sticker on it !

I think that it's not worth the effort because even if your computer was out when XP was the usual microsoft OS, running a newer version of microsoft OS is not strange enough to offer several windows camouflage.

And I'm pretty sure you can remove your "made for win XP" sticker ;)

#13 Updated by alant almost 5 years ago

I'm tempted to give up on improving current camouflage and focus on Jessie-based Tails. Does anyone disagrees.

#14 Updated by BitingBird almost 5 years ago

I haven't heard any users complaints about the camouflage, so I'd say it's good enough (maybe frontdesk people will disagree, I only see irc).

#15 Updated by intrigeri almost 5 years ago

I'm tempted to give up on improving current camouflage and focus on Jessie-based Tails.

ACK.

#16 Updated by alant almost 5 years ago

Let's close all the wheezy-specific subtasks then!

#17 Updated by BitingBird almost 5 years ago

You said you would not work on windows camouflage for Jessie, should I de-assign you from all those tickets ?

#18 Updated by alant almost 5 years ago

BitingBird wrote:

You said you would not work on windows camouflage for Jessie, should I de-assign you from all those tickets ?

The jessie ticket are assigned to me as I'm supposed to take care of potential volonteers. I'm not sure these are related but they surely are not high priority for me.

#19 Updated by intrigeri almost 5 years ago

The jessie ticket are assigned to me as I'm supposed to take care of potential
volonteers. I'm not sure these are related but they surely are not high priority
for me.

I don't think the Jessie camouflage has much to do with this ticket, if any at all.

#20 Updated by alant over 4 years ago

  • Assignee deleted (alant)

#21 Updated by BitingBird over 3 years ago

  • Related to Bug #9326: Tor Browser win8 theme regressions added

#22 Updated by BitingBird over 3 years ago

  • Related to Feature #7396: Place shutdown and restart shortcuts in the System menu, in camouflage mode added

#23 Updated by u over 2 years ago

  • Related to deleted (Bug #9326: Tor Browser win8 theme regressions)

#24 Updated by u about 1 year ago

  • Status changed from Confirmed to Rejected

As camouflage has still not come back, I will close all tickets related to it. Reopen if necessary.

Also available in: Atom PDF