Project

General

Profile

Bug #7366

Feature #6015: Tails based on Wheezy

Feature #6342: Update Windows camouflage for GNOME3

Windows Camouflage's toolbars are grey instead of white

Added by alant over 4 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Camouflage
Target version:
Start date:
06/03/2014
Due date:
% Done:

100%

QA Check:
Pass
Feature Branch:
gnome-theme-windows8:bugfix/7366-theme-colors
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

This should be fixed by the following patch on gtk-widgets.css

  .primary-toolbar,
  .primary-toolbar .toolbar,
  .primary-toolbar.toolbar {
    background-color: @toolbar_bg_color;

History

#1 Updated by intrigeri over 4 years ago

  • Subject changed from Toolbar are grey instead of white. to Windows Camouflage's toolbars are grey instead of white

#2 Updated by intrigeri over 4 years ago

  • Target version set to Tails_1.1

(Optimistically flagging this for 1.1, since its parent task is a goal for 1.1.)

#3 Updated by alant over 4 years ago

  • % Done changed from 0 to 30
  • Feature Branch set to gnome-theme-windows8:bugfix/7366-theme-colors

The theme colors were not applies. Redefining them at the end of gtk.css make them apply well. It looks like a bug in wheezy's GTK.

This should be fixed in gnome-theme-windows8:bugfix/7366-theme-colors, which should now be tested.

#4 Updated by intrigeri over 4 years ago

It looks like a bug in wheezy's GTK.

If this bug has not been reported yet, please do so. That's the very least we can do to be nice team-players with Debian. Thanks in advance!

#5 Updated by alant over 4 years ago

  • % Done changed from 30 to 60
  • QA Check set to Ready for QA

The fix works.

If this bug has not been reported yet, please do so. That's the very least we can do to be nice team-players with Debian. Thanks in advance!

That implies at least finding a minimal way to reproduce the bug to verify where is the bug. Please file a ticket for that task.

#6 Updated by alant over 4 years ago

  • Status changed from Confirmed to In Progress

#7 Updated by intrigeri over 4 years ago

If this bug has not been reported yet, please do so. That's the very least we can do to be nice team-players with Debian. Thanks in advance!

That implies at least finding a minimal way to reproduce the bug to verify where is the bug.

Well, I'm lacking the background, so I might be wrong, but better report the bug now, than postpone in the hope that someone creates a better bug report later. Best, good, blah.

If you can provide some way to reproduce it, it's welcome bonus. And then, anyone interested in fixing it can do the work to get a minimal test case.

#8 Updated by alant over 4 years ago

  • Assignee changed from alant to anonym

#9 Updated by anonym over 4 years ago

  • Category set to Camouflage

#10 Updated by anonym over 4 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 60 to 100
  • QA Check changed from Ready for QA to Pass

#11 Updated by BitingBird over 4 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF