Project

General

Profile

Bug #7330

Seahorse/GNOME keyring take over the GnuPG agent role

Added by intrigeri about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
05/29/2014
Due date:
% Done:

100%

Feature Branch:
bugfix/7330-disable-gnome-keyring-gpg-functionality
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

For OpenPGP smartcard support, we've moved away from using Seahorse/GNOME keyring as the GnuPG agent.
However, on 1.1~beta1, this change seems to be reverted. Likely a migrated (or unmigrated?) GConf setting is wrong.

History

#1 Updated by intrigeri about 5 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10
  • Feature Branch set to bugfix/7330-disable-gnome-keyring-gpg-functionality

#2 Updated by intrigeri about 5 years ago

  • Assignee changed from intrigeri to anonym
  • % Done changed from 10 to 50
  • QA Check set to Ready for QA

#3 Updated by anonym about 5 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

#4 Updated by BitingBird about 5 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF