Project

General

Profile

Bug #7245

Find out the best way to select the default sound card

Added by mercedes508 over 5 years ago. Updated 5 months ago.

Status:
Confirmed
Priority:
Low
Assignee:
Category:
Hardware support
Target version:
-
Start date:
Due date:
% Done:

0%

Feature Branch:
Type of work:
Research
Blueprint:
Starter:
No
Affected tool:

Description

Some Tails users have been experiencing issues with their sound card, as the right one is not automatically selected. We could investigate how Tails could handle that in a smooth way (e.g not too much configuration for on user-side).

Reference: "Alternative method": https://wiki.archlinux.org/index.php/Advanced_Linux_Sound_Architecture#Alternative_method


Related issues

Related to Tails - Feature #6873: No sound because of multiple sound card Resolved 03/07/2014
Blocks Tails - Bug #7246: Persistence preset: default sound card Confirmed 05/14/2014

History

#1 Updated by intrigeri over 5 years ago

  • Blocks Bug #7246: Persistence preset: default sound card added

#2 Updated by intrigeri over 5 years ago

  • Category set to Persistence
  • Status changed from New to Confirmed

#3 Updated by intrigeri over 5 years ago

  • Category changed from Persistence to Hardware support

#4 Updated by intrigeri over 5 years ago

  • Description updated (diff)

See comment 4 on #7246 for additional info and question on this topic.

#5 Updated by sajolida over 5 years ago

  • Related to Feature #6873: No sound because of multiple sound card added

#6 Updated by sajolida 5 months ago

  • Assignee set to emmapeel

This ticket hasn't been updated in 5 years so maybe things are better now.

Are multiple sound card issues still reported?

I browsed a couple of WhisperBack reports and I saw several reports with multiple sound cards. For example:

======= content of /proc/asound/cards =======
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7100000 irq 3
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xf7080000 irq 5

I know that @numbat is on duty this week but I guessed he wouldn't have don't enough help desk to know these kinds of things. You would :)

Also available in: Atom PDF