Project

General

Profile

Feature #7235

Looser memory requirements when checking for upgrades

Added by intrigeri over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
05/13/2014
Due date:
% Done:

20%

Feature Branch:
bugfix/looser-memory-requirements-for-upgrades-check
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:
Upgrader

Description

As documented on #5390, tails-upgrader-frontend-wrapper's memory requirements are overly cautious. Without any action from our part, this would force us to implement #5502 in time for Tails 1.1, and be generally bad for users with "only" 1 GiB of RAM, who are already suffering a bit from the current state of things, even on Tails/Squeeze.


Related issues

Related to Tails - Feature #5502: Next time we bump RAM requirements: notify user at runtime if RAM requirements are not met Confirmed
Related to Tails - Feature #5390: Test hardware requirements on Wheezy Resolved

History

#1 Updated by intrigeri over 5 years ago

  • Related to Feature #5502: Next time we bump RAM requirements: notify user at runtime if RAM requirements are not met added

#2 Updated by intrigeri over 5 years ago

  • Related to Feature #5390: Test hardware requirements on Wheezy added

#3 Updated by anonym over 5 years ago

  • Status changed from In Progress to 11
  • Assignee deleted (anonym)
  • QA Check changed from Ready for QA to Pass

#4 Updated by BitingBird over 5 years ago

  • Status changed from 11 to Resolved

Also available in: Atom PDF