Project

General

Profile

Bug #7122

Feature #7377: Improve Windows 8 camouflage

Desktop icons are not translated in Windows camouflage

Added by matsa over 5 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Internationalization
Target version:
-
Start date:
04/24/2014
Due date:
% Done:

0%

Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

In Tails 1.0 RC1, desktop icons are translated in normal mode but appears in english when Windows camouflage is activated


Related issues

Related to Tails - Bug #7767: Standard Desktop icons are not translated Resolved 08/09/2014

History

#1 Updated by intrigeri over 5 years ago

  • Subject changed from Tails 1.0 - Desktop icons are not translated in Windows camouflage to Desktop icons are not translated in Windows camouflage
  • Target version deleted (Tails_1.0)

I don't think this is a blocker for 1.0.

#2 Updated by BitingBird over 5 years ago

  • Related to Feature #6342: Update Windows camouflage for GNOME3 added

#3 Updated by alant over 5 years ago

  • Related to deleted (Feature #6342: Update Windows camouflage for GNOME3)

#4 Updated by alant over 5 years ago

#5 Updated by intrigeri over 5 years ago

  • Category set to Internationalization
  • Status changed from New to Confirmed

On current feature/6342-update-camouflage-for-gnome3, there's only one icon on the desktop (Recycle Bin), and it's indeed not translated into French. Not checked other languages.

#6 Updated by BitingBird over 5 years ago

  • Related to deleted (Feature #7377: Improve Windows 8 camouflage)

#7 Updated by BitingBird over 5 years ago

  • Parent task set to #7377

That's a subtask of improving camouflage it seems

#8 Updated by BitingBird over 4 years ago

  • Related to Bug #7767: Standard Desktop icons are not translated added

#9 Updated by u almost 2 years ago

  • Status changed from Confirmed to Rejected

I'd say: reject this ticket because

  • we don't ship Camouflage anymore
  • if we ship it again, it'll likely be another version, different code base.

Also available in: Atom PDF