Project

General

Profile

Feature #7080

Bug #7079: Install a backport of shared-mime-info 1.3+

Have shared-mime-info 1.3 in Jessie

Added by intrigeri about 5 years ago. Updated about 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
04/13/2014
Due date:
% Done:

100%

Feature Branch:
Type of work:
Debian
Blueprint:
Starter:
No
Affected tool:

Description

See parent ticket for the rationale. Requested in https://bugs.debian.org/743942.


Related issues

Blocks Tails - Feature #7452: Backport shared-mime-info 1.3 for Wheezy Resolved 06/22/2014

History

#1 Updated by intrigeri about 5 years ago

Process note: worst case, I'll take care of it somehow, but by all means, if you're interested in helping Tails by contributing to Debian, please take it :)

#2 Updated by u about 5 years ago

If the maintainer is ok with it, i would also like to give it a try.

#3 Updated by intrigeri about 5 years ago

If the maintainer is ok with it, i would also like to give it a try.

I guess they won't mind seeing a debdiff attached to a bug :)

#4 Updated by u about 5 years ago

  • Assignee set to u

#5 Updated by u about 5 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

Built. Testing of package in progress.

#6 Updated by intrigeri about 5 years ago

  • Target version deleted (Tails_1.1)

#7 Updated by intrigeri about 5 years ago

  • % Done changed from 10 to 50

It's now in sid. Leaving it open, and assigned to u., until it migrates to testing.

#8 Updated by BitingBird about 5 years ago

It didn't migrate to testing because of a reoppened bug (https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=726799).

#9 Updated by intrigeri about 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

It finally has migrated, after it was made clear that the RC bug that was blocking the migration is not introduced by 1.3-1. So, u., time to backport :)

#10 Updated by BitingBird about 5 years ago

  • Blocks Feature #7452: Backport shared-mime-info 1.3 for Wheezy added

Also available in: Atom PDF