Project

General

Profile

Feature #7011

Create Tails stickers

Added by BitingBird about 5 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
-
Target version:
Start date:
04/02/2014
Due date:
% Done:

70%

QA Check:
Feature Branch:
Type of work:
Promote
Blueprint:
Starter:
No
Affected tool:

Description

We'll happily distribute stickers once we have a pretty logo :)

tails-sticker.svg View (246 KB) u, 05/17/2014 03:45 PM

tails-sticker.png View (178 KB) u, 05/17/2014 03:47 PM

tails-sticker-print-proposal.png View (44.6 KB) u, 06/01/2014 02:24 PM


Related issues

Blocked by Tails - Feature #5797: Select a logo for Tails Resolved 03/10/2014 04/01/2014

History

#1 Updated by BitingBird about 5 years ago

#2 Updated by intrigeri about 5 years ago

  • Status changed from New to Confirmed

#3 Updated by u about 5 years ago

  • File tails-sticker.png added

Here is a proposal for stickers.

If you like it, DrWhax & me might take care of printing 500 stickers.

My preferred ones are the round ones.

#4 Updated by u about 5 years ago

  • File tails-sticker.svg added

Here is the original if somebody else wants to hack around on it.

#5 Updated by u about 5 years ago

  • QA Check set to Info Needed

Sorry for the multiple ticket edits, but i forgot to mention that it would be cool to have some feedback from people before mid-june, so we might actually print them soon enough :)

#6 Updated by u about 5 years ago

played around a little more and came up with an elegant solution, last one on the image.

#7 Updated by u about 5 years ago

#8 Updated by u about 5 years ago

  • File deleted (tails-sticker.png)

#9 Updated by u about 5 years ago

  • File deleted (tails-sticker.svg)

#10 Updated by Dr_Whax about 5 years ago

Myself am a fan of the one on the third row on the right. Love it!

#11 Updated by sajolida about 5 years ago

Yes, the one in the bottom right corner look cool.

Inkscape tells me they would be 10 cm diameter, is that right?

How much would 500 stickers cost?

#12 Updated by u about 5 years ago

Great that you like it!

The sizes are not the print size. I did not adjust this yet as i wanted to have some feedback first.

So, I suggest 5cm in diameter (that would be 55 € incl. VAT) or 6cm (64 €).
(I had printed stickers at that same place and they were good.)

What do you think?
Would you sponsor it? Otherwise, we were thinking about giving this as a donation and deliver it at the hackfest.

#13 Updated by sajolida about 5 years ago

The sizes are not the print size. I did not adjust this yet as i wanted to have some feedback first.

So, I suggest 5cm in diameter (that would be 55 € incl. VAT) or 6cm (64 €).

What do you think?

I wouldn't doubt to make them a bit bigger, but 6 cm is fine. Anyway,
I'm not a big sticker person so maybe you should get feedback from
people who are actually going to stick them allover the place.

Would you sponsor it? Otherwise, we were thinking about giving this as a donation and deliver it at the hackfest.

I think Tails should sponsor them, and that's not that much money.

#14 Updated by u about 5 years ago

sajolida wrote:

Would you sponsor it? Otherwise, we were thinking about giving this as a donation and deliver it at the hackfest.

I think Tails should sponsor them, and that's not that much money.

That would be nice :)

#15 Updated by intrigeri almost 5 years ago

I agree 5 or 6 cm is good. I like the bottom right one too.
If it makes each sticker cheaper, I'm in favour of going ahead and getting at least a thousand.

#16 Updated by u almost 5 years ago

Thanks for you feedback! Yes, 1000 would be a little more than 70 €.
So we'll go for that.

#17 Updated by u almost 5 years ago

  • Assignee set to u
  • QA Check deleted (Info Needed)

#18 Updated by u almost 5 years ago

tchou also suggested a sticker white or violet on transparent background. Which would be nice to put on a computer. So I'll try to have this option too.

#19 Updated by u almost 5 years ago

  • QA Check set to Info Needed

OK, so my latest suggestion would be the following:

print

  • 1000 round stickers 5x5 for 65 € incl. VAT (violet on white) - glossy sticker print (interior)
  • 500 transparent rectangular stickers 5x5 for ~75 € incl. VAT (white on transparent) - vinyl print

I also checked the option of printing a free form sticker which could have had the form of the little USB stick icon, but that is actually very expensive and also the minimum size is really too big to have this kind of sticker for a USB stick.

Tell me if you want me to launch the printing or if you want to discuss this more.

#20 Updated by intrigeri almost 5 years ago

Tell me if you want me to launch the printing or if you want to discuss this more.

Fine with me, but not that many Tails contributors follow every ticket
on Redmine, so perhaps summarize this proposal to ?

#21 Updated by sajolida almost 5 years ago

:

Issue #7011 has been updated by u.

QA Check set to Info Needed

OK, so my latest suggestion would be the following:

print

  • 1000 round stickers 5x5 for 65 € incl. VAT (violet on white) - glossy sticker print (interior)
  • 500 transparent rectangular stickers 5x5 for ~75 € incl. VAT (white on transparent) - vinyl print

I also checked the option of printing a free form sticker which could have had the form of the little USB stick icon, but that is actually very expensive and also the minimum size is really too big to have this kind of sticker for a USB stick.

Tell me if you want me to launch the printing or if you want to discuss this more.

Fine with me. Regarding the timing, it seems more important to me to
make sure we have them for the hackfest than to wait for many more
feedback. If we can do both, that's better of course.

#22 Updated by sajolida almost 5 years ago

  • 1000 round stickers 5x5 for 65 € incl. VAT (violet on white) - glossy sticker print (interior)
  • 500 transparent rectangular stickers 5x5 for ~75 € incl. VAT (white on transparent) - vinyl print

I also checked the option of printing a free form sticker which could have had the form of the little USB stick icon, but that is actually very expensive and also the minimum size is really too big to have this kind of sticker for a USB stick.

I just got another idea, but that could be for later on. Making very
tiny logo with the drawing only that would fit on a USB stick. As Tor
has mini stickers to blind your webcam, Tails could have mini stickers
to help you flag your Tails USB sticks.

That sticker should be violet on transparent 10x13 mm to fit on the
width of a USB (12mm).

#23 Updated by intrigeri almost 5 years ago

Regarding the timing, it seems more important to me to make sure we
have them for the hackfest than to wait for many more feedback.

Agreed, we shouldn't wait for too long. One possibility would be to ask for feedback, with a short deadline.

#24 Updated by u almost 5 years ago

I also checked the option of printing a free form sticker which could have had the form of the little USB stick icon, but that is actually very expensive and also the minimum size is really too big to have this kind of sticker for a USB stick.

sajolida wrote:

I just got another idea, but that could be for later on. Making very
tiny logo with the drawing only that would fit on a USB stick. As Tor
has mini stickers to blind your webcam, Tails could have mini stickers
to help you flag your Tails USB sticks.

That sticker should be violet on transparent 10x13 mm to fit on the
width of a USB (12mm).

I have thought about it, but could not find any place where we could print such tiny stickers. Would need to as Tor people eventually where they did theirs.

#25 Updated by u almost 5 years ago

This would be the proposal for printing on transparent background, not black like in the image.

#26 Updated by intrigeri almost 5 years ago

  • QA Check deleted (Info Needed)

We gave a go ahead during the June 2014 meeting. Go!

#27 Updated by u almost 5 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 40

Started printing the round ones.

#28 Updated by u almost 5 years ago

  • % Done changed from 40 to 80

round stickers done \o/

#29 Updated by u almost 5 years ago

  • Priority changed from Normal to Low

Setting this to low, as we have now printed the round stickers.

#30 Updated by Forbo almost 5 years ago

Will I be able to obtain some of these to distribute at the Crypto & Privacy Village at DEF CON this year?

#31 Updated by sajolida almost 5 years ago

Will I be able to obtain some of these to distribute at the Crypto & Privacy Village at DEF CON this year?

First option: if you know someone from Tor that will be at the HackFest
this week-end then she might bring them over to DEF CON. Check the list
of people currently in Paris on:
https://trac.torproject.org/projects/tor/wiki/org/meetings/2014SummerDevMeeting

Second option: print some yourself as they are GPL:
https://tails.boum.org/promote/tails-sticker.svg

#32 Updated by sajolida over 4 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (u)
  • % Done changed from 80 to 100

A first batch was printed for the Hackfest in 2014. If we have more plans regarding stickers we should create new tickets that are more specific.

#33 Updated by BitingBird over 4 years ago

  • Assignee set to u
  • QA Check set to Info Needed

We have a new opportunity to make some, u. do you plan to del with our contact, or should someone else do it ?

#34 Updated by intrigeri over 4 years ago

We have a new opportunity to make some, u. do you plan to del with our contact, or should someone else do it ?

I've sent the SVG file to our contact yesterday.

#35 Updated by BitingBird over 4 years ago

  • Status changed from Resolved to In Progress
  • % Done changed from 100 to 50
  • QA Check deleted (Info Needed)

So I reopen the ticket, since there is things happening :)

#36 Updated by u about 4 years ago

  • Assignee deleted (u)

Unassigning it from me as this seems to be done by somebody else :)

#37 Updated by intrigeri about 4 years ago

  • Assignee set to intrigeri

OK, apparently I'm now in charge on that and clearly I can only blame myself :)

#38 Updated by intrigeri almost 4 years ago

  • Target version set to Tails_1.5

intrigeri wrote:

We have a new opportunity to make some, u. do you plan to del with our contact, or should someone else do it ?

I've sent the SVG file to our contact yesterday.

Pinged him. If no substantial progress during this dev cycle, I'll give up and make it clear that we need someone else to have stickers printed.

#39 Updated by intrigeri almost 4 years ago

intrigeri wrote:

Pinged him. If no substantial progress during this dev cycle, I'll give up and make it clear that we need someone else to have stickers printed.

We should receive the stickers at the cccamp :)

#40 Updated by intrigeri almost 4 years ago

  • % Done changed from 50 to 70

Stickers arrived (https://twitter.com/vincib/status/628498729339875328), I'm organizing their retrieval and shipment to us.

#41 Updated by intrigeri almost 4 years ago

  • Target version changed from Tails_1.5 to Tails_1.6

We'll normally receive the stickers after 1.5 is out.

#42 Updated by BitingBird over 3 years ago

  • Status changed from In Progress to Resolved

We've got them :)

Also available in: Atom PDF